Author Topic: 1197 software questions  (Read 3846 times)

0 Members and 1 Guest are viewing this topic.

Offline Del

  • Jr. Member
  • **
  • Joined: Nov 2010
  • Location: Hamburg
  • Posts: 76
  • Unit(s): 1197 SI
1197 software questions
« on: December 08, 2010, 06:08:59 PM »
Just recived my new 1197c SI, verry lucky about it :)

Now i got 2 questions about the software (current installed is 4.750)

First of all, if i turn my device on (connected to a 12v battery), sometimes the display stays dark. The device turn on but the backlight doesnt. Currently i'm just turning the device off and on again and usually then the backlight turns on too. This doesnt happen if the device is running already, just when starting up. Any idea if this is a bug in the software and if the newer version does fix this ?

Second question is about GPS. Actually if i turn my device on it takes a bit (10 sec or smth) till first sattelites are found and a good position is located. After some time (12 in use, 16 found right now) the device finds more and more sattelites, but my position keeps "jumping" around (gps antenna is lieing on the table, not moving). It just jumping around, 3-6 up to 10 or 12 feet per jump about every 5-10 seconds. Speed stays between 0,1 and 0,5 kts. It is turned on for more than an houre now, but nothing changing on this. Any idea if this is a bug and can be fixed with newer software version or something ? Any information / ideas appreciated!


Just love that new device!

Btw: does someone know whats the maximum size for SD cards, used for recording, updating etc ? Would an 16GB SD card work ?



Thanks in advance and greetings from snowy germany,
Del
« Last Edit: December 08, 2010, 06:16:45 PM by Del »


Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 1197 software questions
« Reply #1 on: December 09, 2010, 11:11:27 AM »
GPS jumping: If you are indoors you could have some satelite blockage.  Try this with the antenna near a window.
16 MB SD will work.  Hint. Keep your recordings to around a max of 15 minutes...
Make sure the battery or  power supply is fully operational.
Chuck

Wayne P.

  • Guest
Re: 1197 software questions
« Reply #2 on: December 09, 2010, 11:46:47 AM »
32 gig is the largest the unit will support. For best performance use a class 6 or 10 card.
I only use a 4 gig card to lessen the format time. It will hold a lot of snapshots and will handle recordings of several hours.
The update files are not very large and I use a 8mb or 128 mb card for that.
I recently did the latest software upgrade for a friends 997 and the file size was 2.7mb.

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 1197 software questions
« Reply #3 on: December 09, 2010, 03:44:28 PM »
Del,
How is your 1197 connected to the 12 volt battery?  If you are using some additional wire what gauge size is it?  Are the connections soldered or just twisted together?  What about any connections to a fuse?  Make sure all connections are soldered and that they are tight (especially to the fuse being tight).  What you are describing sounds like either a low voltage or low current condition.

Test your GPS with the GPS Receiver outside.  Otherwise you are not getting any signals directly from the satellites.  What you are receiving is known as Multipath Errors.  The GPS Receiver is getting incorrect ranges to the satellites because the signal from the satellites is being reflected off of different surfaces.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline Del

  • Jr. Member
  • **
  • Joined: Nov 2010
  • Location: Hamburg
  • Posts: 76
  • Unit(s): 1197 SI
Re: 1197 software questions
« Reply #4 on: December 09, 2010, 04:43:39 PM »
Hey guys, thanks for all your answers!

Actually I'm indeed using the GPS indoor (pretty cold outside!) and that might be the problem. I will try it outside tomorrow and give some feedback if its working then.

I thought about an 16gb SD card cause i can get a class 10 one pretty cheap actually, compared to 8GB or 4GB. I've read before, that more than 15min recording wont be nice to handle anymore, thanks fot that advice!

@Greg, thanks for your support (1000 times). I think i've build a pretty solid setup to connect my HB to the 12v battery (its an car-battery, fully loaded). I have checked the fuse and replaced it with another one (used 3 amp till now, also tried an 5 amp but didnt change anything).  To give you an impression of my setup i made a pic, there you can see the current setup with the 3 amp fuse in the black box, a pice of the wire thats inside the black and blue wire (pretty solid too) as well as the second fuse i tried. I also tried to use a 12 V / 3 amp power supply, still started up with a black screen on the first time. And it still fixes after shutting it down and starting a second time.




Thanks again,
Del

Offline Colt45

  • Action Craft
  • Jr. Member
  • **
  • Joined: Sep 2010
  • Location: N Florida & Keys
  • Posts: 37
  • Unit(s): 998csi
  • Software: Navplanner
  • Accessories: Dual Beam
Re: 1197 software questions
« Reply #5 on: December 09, 2010, 05:39:29 PM »
There should be a "Voltage" item in the "Select Readouts" screen.  Select that readout and observe as you run on the car battery.  Alligator clips are notorious for having intermittent connection problems, especially if moved while in use.

The GPS antenna that came with my 998 had about 20 ft of cable.  Maybe you could put the antenna outside and run the cable through a window.  Don't hit me, I'm in Florida and it is only cool here, not cold.

Take care.

Offline Del

  • Jr. Member
  • **
  • Joined: Nov 2010
  • Location: Hamburg
  • Posts: 76
  • Unit(s): 1197 SI
Re: 1197 software questions
« Reply #6 on: December 09, 2010, 05:45:28 PM »
Hey, the voltage is permanently displayed on my 1197 (right down corner). It's stable at 12,6 V. I've already put the gps antenna verry close to my window, and as i'm currently on the 8th floor over here, its not that good idea to move too far away from the windows - outside i mean.  ;D


Thanks !

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 1197 software questions
« Reply #7 on: December 10, 2010, 01:59:33 PM »
Del,  voltage is a potential  and amps is a flow of current (ability to do work)  It is possible thru a poor connection to display voltage correctly but not have a good conduction path for the current to flow. As in the other posts check all connections for a good as connection as possible.
Chuck

Offline Del

  • Jr. Member
  • **
  • Joined: Nov 2010
  • Location: Hamburg
  • Posts: 76
  • Unit(s): 1197 SI
Re: 1197 software questions
« Reply #8 on: December 11, 2010, 04:45:20 AM »
Hey,
thanks for all your help. In fact the "jumping" GPS went down to 0.1-0.2 kts when i moved the antenna outside the window (it's raining at 33 F, i'll test it outside later..) Also, somehow the problem with the dark display at startup seems to be fixed. I really dont know why, i re-build my power-cable setup a couple of times with no changes, but now it seems to work just great. Strange - the problem appeared less and less times when i was running it. Looks like it solved itself somehow.


Thanks again, I'll now start working on the connection to my Notebook :)


Greetings,
Del


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1635 Views
Last post September 02, 2010, 06:41:41 PM
by sonar2000
5 Replies
3137 Views
Last post September 14, 2010, 02:36:08 PM
by Humminbird_Greg
6 Replies
3836 Views
Last post August 11, 2011, 10:39:30 AM
by Humminbird_Greg
3 Replies
2211 Views
Last post July 10, 2013, 09:51:07 PM
by Bob B
12 Replies
4395 Views
Last post August 12, 2013, 05:15:27 AM
by goodwinexplorer
3 Replies
2893 Views
Last post February 18, 2015, 11:48:46 AM
by brisner
2 Replies
1006 Views
Last post April 01, 2015, 04:22:38 PM
by Bob B
4 Replies
2051 Views
Last post June 03, 2016, 06:26:35 PM
by afaust


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal