Author Topic: Play in the transom mount transducer  (Read 2947 times)

0 Members and 1 Guest are viewing this topic.

Offline stoporilshoot

  • Newbie
  • *
  • Joined: Aug 2010
  • Location: Cumbria. United Kingdom
  • Posts: 13
  • Unit(s): 998c SI
Play in the transom mount transducer
« on: September 01, 2010, 12:47:23 PM »
Hello....I've mounted the transducer and there appears to be a little bit of play on the mounting between the transducer and bracket . The nylon washer and stainless washer are in place on one side of the headed pin but it  feels as  if I need to put another washer on the other side of the headed pin. Or is the play normal?
Also I have another query.  My boat is on a tidal mooring and sits in the mud at low water.  Will the si transducer be okay? I'm not bothered about the mud on the head just bothered that this may cause damage?  My other transducer is kind of on a hinge and doesn't take any harm.
Cheers


Offline reddog

  • Full Member
  • ***
  • Joined: Jun 2009
  • Location: Iowa
  • Posts: 162
    • My pictures
  • Unit(s): 2)997 C SI, 788CI, 787C2, 1197 1198
  • Accessories: Ipilot Link
Re: Play in the transom mount transducer
« Reply #1 on: September 01, 2010, 01:45:55 PM »
It's fine. That "play" is normal.
Hate to see her go, but love to watch her leave.

Offline muskyhunter

  • Jr. Member
  • **
  • Joined: Mar 2010
  • Location: Wisconsin
  • Posts: 92
Re: Play in the transom mount transducer
« Reply #2 on: September 02, 2010, 12:55:25 AM »

Offline stoporilshoot

  • Newbie
  • *
  • Joined: Aug 2010
  • Location: Cumbria. United Kingdom
  • Posts: 13
  • Unit(s): 998c SI
Re: Play in the transom mount transducer
« Reply #3 on: September 02, 2010, 02:45:53 AM »
Spot on onfo....Cheers!


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2162 Views
Last post June 19, 2009, 11:35:49 AM
by Humminbird_Greg
2 Replies
3774 Views
Last post September 01, 2010, 12:37:02 PM
by stoporilshoot
0 Replies
2979 Views
Last post August 19, 2011, 01:42:45 AM
by RGecy
0 Replies
1928 Views
Last post December 06, 2011, 08:44:16 AM
by jonnialvarado
3 Replies
3463 Views
Last post January 08, 2012, 05:37:08 PM
by sonar2000
4 Replies
2364 Views
Last post January 16, 2012, 02:24:13 PM
by Humminbird_Greg
20 Replies
32059 Views
Last post March 28, 2012, 12:59:28 PM
by SternSaver
8 Replies
2817 Views
Last post November 11, 2012, 12:14:59 AM
by gawnfishin


SimplePortal 2.3.3 © 2008-2010, SimplePortal