Author Topic: Hi from Bend, Oregon  (Read 1172 times)

0 Members and 1 Guest are viewing this topic.

Offline fishmanmike

  • Jr. Member
  • **
  • Joined: Mar 2010
  • location: Bend, Oregon
  • Posts: 27
  • Unit(s): 998c si, 788c
  • Accessories: AS-SYSLINK, US2-W SWITCH, XHS-9-HDSI-180
Hi from Bend, Oregon
« on: May 07, 2010, 04:54:16 PM »
I like big fish, I can not lie
ila_rendered


Offline reddog

  • Full Member
  • ***
  • Joined: Jun 2009
  • location: Iowa
  • Posts: 162
    • My pictures
  • Unit(s): 2)997 C SI, 788CI, 787C2, 1197 1198
  • Accessories: Ipilot Link
Re: Hi from Bend, Oregon
« Reply #1 on: May 07, 2010, 05:28:00 PM »
Got any pictures of that bad boy beneath the boat?

Nice fish!
Hate to see her go, but love to watch her leave.

Offline fishmanmike

  • Jr. Member
  • **
  • Joined: Mar 2010
  • location: Bend, Oregon
  • Posts: 27
  • Unit(s): 998c si, 788c
  • Accessories: AS-SYSLINK, US2-W SWITCH, XHS-9-HDSI-180
Re: Hi from Bend, Oregon
« Reply #2 on: May 08, 2010, 06:58:18 AM »
I have'nt been back up on the Columbia since I installed my 998c si. I do hope to get up there this month and my goal will be to hopefully get some good si and di images of those bad boys! Ill definatly post up when I do.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1053 Views
Last post November 26, 2013, 10:56:29 PM
by rsb1


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal