Author Topic: SOLIX SI Single side view places waypoints incorrectly on map view  (Read 1501 times)

0 Members and 1 Guest are viewing this topic.

Offline Arkee

  • Newbie
  • *
  • Joined: Dec 2019
  • Location: United States
  • Posts: 5
  • Unit(s): Solix 10MSIG2, Solix 12MDIG2
  • Software: 3.500
  • Accessories: 360
I have two networked Solix MSI G2 units, one showing left-only SI view and one showing right-only SI View. They share a single transducer through an ethernet switch.  For this explanation, say the SI range is 500ft with each unit is showing a total range of 0-500 ft. The problem is any waypoint marked on the SI view in the 0-250 ft zone shows up on the opposite side of the boat path. Say I marked a rock pile on the LEFT view 100 ft to port side the waypoint is placed about 300ft on the starboard side. A mark made at 250 ft shows up directly under the boat path. It is as if the unit does not recognize the single side view mode and places waypoints relative to a full 1000ft (500 left, 500 right) screen. What is crazy is that the same issue happens in simulation mode which tells me it is not a problem caused by faulty GPS. I have a couple of retired ONIX units and checked them and surprise, they do the same thing.

Anyone know if I am missing another setting for the single-side-only view? I have the Solix units updated to 3.500 and reset to factory defaults trying to fix this problem. So far, Humminbird Support is stumped and I'm pulling my hair out.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3820
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #1 on: December 17, 2019, 12:31:18 PM »
Does the same irregularity happen when a single unit is set to left and right SI on the same display  ...??

Rickie
« Last Edit: December 17, 2019, 12:33:38 PM by rnvinc »

Offline Arkee

  • Newbie
  • *
  • Joined: Dec 2019
  • Location: United States
  • Posts: 5
  • Unit(s): Solix 10MSIG2, Solix 12MDIG2
  • Software: 3.500
  • Accessories: 360
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #2 on: December 17, 2019, 12:43:35 PM »
Yes it does.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3820
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #3 on: December 18, 2019, 08:31:11 AM »
When you mark a waypoint out away from the boat - how are you verifying that waypoint is actually showing on the opposite side of the boat  ...??

Rickie
« Last Edit: December 18, 2019, 08:34:08 AM by rnvinc »

Offline Arkee

  • Newbie
  • *
  • Joined: Dec 2019
  • Location: United States
  • Posts: 5
  • Unit(s): Solix 10MSIG2, Solix 12MDIG2
  • Software: 3.500
  • Accessories: 360
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #4 on: December 18, 2019, 10:23:56 AM »
The mark is placed on the map view.  To test what is happening, I set the SI range to 600 ft then went to the SI-L view and marked three waypoints, one 600 ft left, one at 300 ft and one about 50 from the boat.  On the map view, the first waypoint was set 600 ft left of the boat, the second was set at the boat center and the third was 500 ft right of the boat. 

I also noted the vector (distance, bearing) values on the bottom right of the SI screen that show the location of the cursor when I use the joystick to make those marks starts at 600 ft and reduces to 0 ft at the midpoint of the screen, then goes back to 600 ft at the left edge.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3820
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #5 on: December 18, 2019, 09:54:49 PM »
My suspicion is that this may have something to do with the max SI Range spec of the SOLIX  ...

Here is a shot from the HB website of the SOLIX specs  ...:


Notice the max SI Range spec in MEGA frequency is 400ft  ... and you pic indicates you are in MEGA frequency  ...

Try setting your max SI range setting at 400ft and perform the same test you noted above  ...

Also test the spec max SI Range for 800kHz (250ft) and for 455kHz (800ft)  ...

Rickie
« Last Edit: December 18, 2019, 09:56:51 PM by rnvinc »

Offline Arkee

  • Newbie
  • *
  • Joined: Dec 2019
  • Location: United States
  • Posts: 5
  • Unit(s): Solix 10MSIG2, Solix 12MDIG2
  • Software: 3.500
  • Accessories: 360
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #6 on: December 18, 2019, 10:57:41 PM »
Great suggestion.  But i only expanded the SI range to illustrate the problem. My normal is 100 ft. 

UPDATE:  Humminbird says it was a software problem.  Thanks for your input, as users of the units sometimes have more insight than the service techs.

Offline Poorman

  • Newbie
  • *
  • Joined: Jul 2012
  • Location: Belmont, NC
  • Posts: 17
  • Unit(s): 898c
  • Software: 6.740
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #7 on: January 01, 2020, 03:51:19 PM »
Did bird say they would come out with a update to fix the problem?

Offline Arkee

  • Newbie
  • *
  • Joined: Dec 2019
  • Location: United States
  • Posts: 5
  • Unit(s): Solix 10MSIG2, Solix 12MDIG2
  • Software: 3.500
  • Accessories: 360
Re: SOLIX SI Single side view places waypoints incorrectly on map view
« Reply #8 on: January 02, 2020, 09:16:25 AM »
Nothing wrong with the units but they could not explain why I was getting the marks placed on the wrong side.  I finally realized it was operator stupidity...I only noticed the issue when scanning deep (>60') water.  What I forgot was the geometry of how marks are positioned using SI.  That is, the mark is placed relative to the direct line distance from the transducer, not in a horizontal-only plane.  The problem happened most as I was troubleshooting when the boat was out of the water and transducer not pinging.  Because the unit was not receiving a bottom return it was treating the waypoint mark as if the boat was essentially in water of infinite depth.  The result is that SI must have a bottom return to place a waypoint using three dimensions.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
2532 Views
Last post July 01, 2010, 09:31:37 PM
by salar
2 Replies
2985 Views
Last post November 08, 2010, 09:46:01 AM
by Humminbird_Greg
2 Replies
7704 Views
Last post December 22, 2010, 12:05:27 PM
by George
8 Replies
6207 Views
Last post February 10, 2012, 09:24:52 AM
by sonar2000
2 Replies
2430 Views
Last post March 11, 2013, 01:54:04 AM
by didier74
5 Replies
4663 Views
Last post April 06, 2014, 02:51:31 PM
by LittleGazoo
2 Replies
2659 Views
Last post December 14, 2014, 11:41:13 PM
by jabsy
2 Replies
2437 Views
Last post February 01, 2017, 10:03:47 PM
by Coach


SimplePortal 2.3.3 © 2008-2010, SimplePortal