Author Topic: Screenshot: has anyone seen this on a graph before?  (Read 1223 times)

0 Members and 1 Guest are viewing this topic.

Offline Paul_r

  • Newbie
  • *
  • Joined: Aug 2019
  • Location: Las Vegas
  • Posts: 2
  • Unit(s): Helix 9 Gn2 SI
  • Software: 1.9
Screenshot: has anyone seen this on a graph before?
« on: August 28, 2019, 07:24:32 PM »
I was using a Navionics+ mapping and did not check the base mapping to see if these graphics (red blotches) were also being displayed there. I have cleared my current track on our Helix 9 G2N SI but this red areas remained. A couple seem to be in an area around where we were on spotlock but the long rectangular area with the number 3 next to it we were not. Unfortunately, I live across the country from my family's unit and don't now have direct access to it.


Offline Paul_r

  • Newbie
  • *
  • Joined: Aug 2019
  • Location: Las Vegas
  • Posts: 2
  • Unit(s): Helix 9 Gn2 SI
  • Software: 1.9
Re: Screenshot: has anyone seen this on a graph before?
« Reply #1 on: August 28, 2019, 07:29:37 PM »
better view...

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3781
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Screenshot: has anyone seen this on a graph before?
« Reply #2 on: August 28, 2019, 09:59:39 PM »
I have not seen those red blotches on my Navionics Premium card so I'm not going to be much help  ...

Here is Navionics contact info if no one here pops in  ...

https://www.navionics.com/usa/support/contact-us

Rickie

Offline Greenespoon

  • Newbie
  • *
  • Joined: Jan 2018
  • Location: NH, usa
  • Posts: 1
  • Unit(s): Helix 9 si gps
Re: Screenshot: has anyone seen this on a graph before?
« Reply #3 on: January 05, 2020, 10:43:32 AM »
I know this is an old thread, but just for fun: This looks exactly like HB Autochart Live data recorded or displaying on or layered over your Navionics data.
« Last Edit: January 25, 2020, 09:40:08 PM by Greenespoon »

Offline marknfish

  • Full Member
  • ***
  • Joined: Jun 2010
  • Location: Ottawa, Canada
  • Posts: 108
  • Unit(s): 997SI,Helix10MegSI,Helix5PT
  • Accessories: Cannonlink, I-PilotLink,digitrol 5
Re: Screenshot: has anyone seen this on a graph before?
« Reply #4 on: January 21, 2020, 03:02:45 PM »
better view...

I am not positive but I think this red marking showed up on one of my navionics maps displayed on my Helix 10 SI G2N. It wat not originally part of the Map so seemed like something I had done that created it, however I could not see any obvious way to remove it. I dont have power to my unit until the spring so cant confirm this


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
2894 Views
Last post June 18, 2010, 03:55:30 PM
by sonar2000
1 Replies
2326 Views
Last post June 04, 2012, 08:58:40 AM
by sonar2000
3 Replies
1775 Views
Last post April 15, 2013, 02:28:36 PM
by Humminbird_Greg
1 Replies
2778 Views
Last post May 24, 2013, 09:46:25 PM
by newkid4si
5 Replies
3749 Views
Last post April 03, 2014, 01:41:43 AM
by slabbacks
9 Replies
7198 Views
Last post June 12, 2015, 10:50:06 PM
by rnvinc
9 Replies
4047 Views
Last post July 02, 2016, 12:54:08 AM
by mike fish
4 Replies
1299 Views
Last post April 19, 2018, 09:53:03 AM
by Colorado #5


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal