Author Topic: AutoChart Live data going bad  (Read 1510 times)

0 Members and 1 Guest are viewing this topic.

Offline knorstu

  • Jr. Member
  • **
  • Joined: Sep 2011
  • Location: Kansas City
  • Posts: 47
  • I work therefore I fish!
  • Unit(s): 1197C SI
  • Software: 5.840
  • Accessories: none
AutoChart Live data going bad
« on: July 31, 2019, 11:02:14 AM »
Hi. I created several AC Live charts for different areas of a lake I was fishing. Chart looked good when I created them but I noticed when I came back a day or two later to an area, some of the data went bad (much deeper than it should be). Why does this happen? I know I can delete and recreate that area but what a pain when it was already correct.


Online rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3906
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: AutoChart Live data going bad
« Reply #1 on: July 31, 2019, 09:03:54 PM »
You might also post your question in the AutoChart forum  ...

http://forums.sideimagingsoft.com/index.php?board=76.0

Some AutoChart guys may not frequent this subforum  ...
-----

HB may also be able to help  ... 1-800-633-1468

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
19 Replies
15302 Views
Last post July 09, 2015, 03:15:33 PM
by CamoHunter
3 Replies
3392 Views
Last post April 24, 2016, 10:56:12 AM
by Rpadar
2 Replies
1681 Views
Last post August 02, 2019, 02:35:25 PM
by knorstu
2 Replies
1851 Views
Last post September 12, 2019, 05:39:17 AM
by danceswithbass
1 Replies
816 Views
Last post April 01, 2020, 08:58:39 AM
by rnvinc
6 Replies
1499 Views
Last post April 02, 2020, 12:40:09 PM
by knorstu
2 Replies
929 Views
Last post April 18, 2020, 10:02:41 PM
by newkid4si
4 Replies
1143 Views
Last post April 28, 2020, 03:59:22 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal