Author Topic: AutoChart Live data going bad  (Read 119 times)

0 Members and 1 Guest are viewing this topic.

Offline knorstu

  • Jr. Member
  • **
  • Joined: Sep 2011
  • Location: Kansas City
  • Posts: 38
  • I work therefore I fish!
  • Unit(s): 1197C SI
  • Software: 5.840
  • Accessories: none
AutoChart Live data going bad
« on: July 31, 2019, 11:02:14 AM »
Hi. I created several AC Live charts for different areas of a lake I was fishing. Chart looked good when I created them but I noticed when I came back a day or two later to an area, some of the data went bad (much deeper than it should be). Why does this happen? I know I can delete and recreate that area but what a pain when it was already correct.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3668
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: AutoChart Live data going bad
« Reply #1 on: July 31, 2019, 09:03:54 PM »
You might also post your question in the AutoChart forum  ...

http://forums.sideimagingsoft.com/index.php?board=76.0

Some AutoChart guys may not frequent this subforum  ...
-----

HB may also be able to help  ... 1-800-633-1468

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
19 Replies
11599 Views
Last post July 09, 2015, 03:15:33 PM
by CamoHunter
1 Replies
1815 Views
Last post February 01, 2016, 06:00:30 PM
by Bob B
3 Replies
2085 Views
Last post April 24, 2016, 10:56:12 AM
by Rpadar
2 Replies
2896 Views
Last post January 28, 2017, 10:35:27 AM
by mako9man2
8 Replies
5346 Views
Last post May 29, 2017, 09:57:49 PM
by marknfish
1 Replies
1891 Views
Last post July 03, 2017, 08:12:31 AM
by danlaboucane
1 Replies
822 Views
Last post February 12, 2018, 11:39:58 PM
by rnvinc
2 Replies
170 Views
Last post August 02, 2019, 02:35:25 PM
by knorstu


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal