Author Topic: Solved! - 899ci Keeps Shutting Down After Start Up  (Read 235 times)

0 Members and 1 Guest are viewing this topic.

Offline snooktarpon

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Indiana
  • Posts: 41
  • Unit(s): 1199ci HD SI, 899ci HD SI
  • Accessories: AS-ETH-5PXG
Solved! - 899ci Keeps Shutting Down After Start Up
« on: June 11, 2019, 08:56:06 AM »
Note: I also posted this in the 898 forum but I thought I would post it here since this discussion gets more visibility.

Iím currently on a fishing trip and after one day of use my 899 she keeps shutting down right after I power it on. Basically the second after I hit the exit screen when I turn it on, the unit shut down and reboots.

Here is a video shot by some else with the exact same issue:


I read on a previous post that someone fixed it by resetting the unit.
Since the unit shuts down before I can get to the menu, I donít know how to reset the 899ci.

Please help ASAP since this issue will affect my fishing trip for the rest of the week.
« Last Edit: June 20, 2019, 10:00:06 AM by snooktarpon »


Offline snooktarpon

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Indiana
  • Posts: 41
  • Unit(s): 1199ci HD SI, 899ci HD SI
  • Accessories: AS-ETH-5PXG
Re: Need Help ASAP - 899ci Keeps Shutting Down After Start Up
« Reply #1 on: June 11, 2019, 10:02:27 AM »
Quick follow-up:
-  iíve been reading previous posts about this issue and it seems like this occurs on other the other series like the 1199, 999, etc.
- I have an 1199ci networked with my 899ci via the Ethernet switch all running off a new battery. The 1199ci works perfectly.
- From what Iíve read, it appears that there is a hardware issue and I have to send it in for service.

If anyone else has some further insight, I would appreciate it. Thank you!

Offline ezfishn

  • Jr. Member
  • **
  • Joined: Jun 2013
  • Location: CA
  • Posts: 76
  • Unit(s): H12 SI, H10 SI, 1198, 998 HDSI
  • Software: 1.64,1.64,6.74,6.74
  • Accessories: Ultrex Ipilot/Link, Ethernet Sw
Re: Need Help ASAP - 899ci Keeps Shutting Down After Start Up
« Reply #2 on: June 11, 2019, 10:39:08 AM »
Did you fully charge battery after 1st day of use?

Offline fshndude

  • Full Member
  • ***
  • Joined: Sep 2009
  • Location: currituck N.C.
  • Posts: 117
  • Unit(s): 899ci,si,HD Helix 9 G2N, A/C Pro,
  • Accessories: weather, i-pilot
Re: Need Help ASAP - 899ci Keeps Shutting Down After Start Up
« Reply #3 on: June 11, 2019, 12:51:00 PM »
My 899 unit did the same thing to me. Called HB and was told to send it in for repairs. Well I bought a Helix 8 DI CHO. have it mounted at the console till I get my Helix 12, that will replace the 9 at the bow now. The 8 is for the T/M  but figured it would fill in for a bit. I tried everything to get it to work again. I heard that so many of the units are doing the same thing. I know this don't help you a bit but your not alone.
Dave in Currituck,NC

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3648
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Need Help ASAP - 899ci Keeps Shutting Down After Start Up
« Reply #4 on: June 11, 2019, 09:06:48 PM »
Remove any map cards and test  ...

If the unit will now boot up - get to "Format Nav Directories" under the Setup tab (this will erase the Nav directory)  ...

Corrupt waypoints can cause weird issues like this sometimes  ...

Rickie

Offline snooktarpon

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Indiana
  • Posts: 41
  • Unit(s): 1199ci HD SI, 899ci HD SI
  • Accessories: AS-ETH-5PXG
Re: Need Help ASAP - 899ci Keeps Shutting Down After Start Up
« Reply #5 on: June 18, 2019, 05:14:52 PM »
FYI, the batteries where fully charged. I charge them each night to a full charge. The charge state didn't change anything.

I did remove all the SD cards, rebooted, and still no luck. That was one of the 1st things I tried. I also removed the network connection from the switch and that didnt' help.

I'm back from my trip so I'm going to call HB for a repair.

Offline snooktarpon

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Indiana
  • Posts: 41
  • Unit(s): 1199ci HD SI, 899ci HD SI
  • Accessories: AS-ETH-5PXG
Re: Need Help ASAP - 899ci Keeps Shutting Down After Start Up
« Reply #6 on: June 18, 2019, 08:09:35 PM »
I fixed it!

I called HB. I mentioned to them I wasn't running the lastest software (I'm using 7.590) since the current version (7.790) will not allow you deploy the Ulterra from the 899ci. So the HB support person told me to try to update the software to the current version. I forgot that you insert the SD card for the update right after you power the unit on and before you press the exit button. I thought you updated the software after the unit is up and running which I could get to with shut downs.

So I inserted the SD and it updated! After the update, the shutdown problem was gone! I then reverted back to the older software version and it still works.

So it appears that I had a corrupt software and updating it fixed it.

So if anyone has a unit with the shutdown issues, try updating (or downgrading if you are running the latest version) the unit.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
4398 Views
Last post August 20, 2010, 11:29:49 AM
by Humminbird_Greg
1 Replies
1820 Views
Last post June 04, 2012, 08:58:40 AM
by sonar2000
4 Replies
2824 Views
Last post May 09, 2013, 09:45:26 PM
by promapper
8 Replies
2982 Views
Last post March 20, 2014, 03:40:17 AM
by bully
2 Replies
1626 Views
Last post July 31, 2015, 03:02:21 PM
by Landry
5 Replies
2254 Views
Last post March 07, 2017, 09:56:05 AM
by TheGooly
3 Replies
6951 Views
Last post December 14, 2017, 09:38:22 PM
by sfw1960
5 Replies
255 Views
Last post June 19, 2019, 06:59:45 PM
by fshndude


SimplePortal 2.3.3 © 2008-2010, SimplePortal