Author Topic: 998c SI not working right after playing with simulator mode  (Read 88 times)

0 Members and 1 Guest are viewing this topic.

Offline Bassman13579

  • Jr. Member
  • **
  • Joined: Mar 2016
  • Location: Alabama
  • Posts: 35
  • Unit(s): 998c SI
998c SI not working right after playing with simulator mode
« on: April 04, 2019, 06:08:46 PM »
My 998c SI unit was working fine until i brought it into house and hooked it up to play with simulator. My next trip out the unit lost most all views. Shut unit down and restarted it and it worked fine. My next fishing trip the unit lost most all views again. I shut the unit down and restarted it. No Good. Tried shutting it down numerous times with the same result. The only screens the unit was showing was the sonar view and it was not right. Then I did a RESTORE DEFAULTS. Shutdown the unit then restarted unit. Again I only had sonar view screens. No side imaging or down imaging screens would show. At the end of the day I opened the access door to look at card. Found card was not set into unit. Shutdown unit and set card then started unit up but had the same problem not showing the down and side imaging screens. Only screens working was the sonar and chart view screens.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3555
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 998c SI not working right after playing with simulator mode
« Reply #1 on: April 06, 2019, 06:36:15 PM »
Issues such as these can sometimes be attributed to a corrupt Waypoint  ...

It might be a good idea to export your Waypoints and import them into HBPC and check for bad dates, weird latitude/longitude numbers or duplicate Waypoints  ...

Then delete the Waypoints from the HB unit, Restore Defaults and test the unit with no Nav data or map cards in the unit  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2136 Views
Last post May 14, 2010, 10:08:45 AM
by sonar2000
2 Replies
3120 Views
Last post April 12, 2011, 01:13:52 PM
by Humminbird_Greg
7 Replies
2058 Views
Last post February 02, 2012, 06:11:26 PM
by stillbear
2 Replies
2049 Views
Last post February 23, 2012, 08:36:21 PM
by depark1
3 Replies
1850 Views
Last post March 22, 2012, 05:03:12 PM
by Ggw2000
4 Replies
3263 Views
Last post February 23, 2013, 10:33:35 PM
by busterboy2238
1 Replies
1223 Views
Last post August 14, 2014, 09:57:06 PM
by rnvinc
2 Replies
618 Views
Last post December 10, 2018, 01:20:09 PM
by Fresnoron


SimplePortal 2.3.3 © 2008-2010, SimplePortal