Author Topic: Zeroline Card not recognized  (Read 570 times)

0 Members and 1 Guest are viewing this topic.

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 21
  • Unit(s): Helix 7
  • Software: latest
Zeroline Card not recognized
« on: February 18, 2019, 10:27:29 AM »
After installing autochart on my new desktop PC the zeroline card was not recognized any longer.
I am not able to create a background map anylonger.

Is there a way to check, if the card is damaged?



Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3586
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Zeroline Card not recognized
« Reply #1 on: February 18, 2019, 08:49:50 PM »
Here is contact you info if no one answers  ...

https://www.johnsonoutdoors.com/locations?id=127

Rickie

Offline rbdavis3591

  • Jr. Member
  • **
  • Joined: Jul 2015
  • Location: North Austin
  • Posts: 24
  • Unit(s): Helix 9 SI
  • Software: Unknown
  • Accessories: None
Re: Zeroline Card not recognized
« Reply #2 on: February 19, 2019, 06:52:25 AM »
I know this type of problem has been discussed before but perhaps a picture would help get responses.

These are the steps I took when I had a problem with the background map not working correctly.

If you do these steps I would recommend first skipping step #3 to see if that resolves the problem.

1. Uninstall AutoChart Pro.

2. Delete the directory where AutoChart Pro was installed.

3. Went into the Windows Registry Editor (not recommended for the faint of heart or unknowledgeable).
    I did not use a finesse approach but rather did a more drastic action of searching and deleting any and all keys that had AutoChart in them.
    Doing this has appeared to have not caused any problems but YMMV if you try this same approach.

4. Closed all running programs and rebooted computer.

5. Reinstalled AutoChart Pro including the activation key.

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 21
  • Unit(s): Helix 7
  • Software: latest
Re: Zeroline Card not recognized
« Reply #3 on: February 19, 2019, 01:46:44 PM »
Here is contact you info if no one answers  ...

https://www.johnsonoutdoors.com/locations?id=127

Rickie

Thanks alot.

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 21
  • Unit(s): Helix 7
  • Software: latest
Re: Zeroline Card not recognized
« Reply #4 on: February 19, 2019, 02:17:34 PM »
I know this type of problem has been discussed before but perhaps a picture would help get responses.

These are the steps I took when I had a problem with the background map not working correctly.

If you do these steps I would recommend first skipping step #3 to see if that resolves the problem.

1. Uninstall AutoChart Pro.

2. Delete the directory where AutoChart Pro was installed.

3. Went into the Windows Registry Editor (not recommended for the faint of heart or unknowledgeable).
    I did not use a finesse approach but rather did a more drastic action of searching and deleting any and all keys that had AutoChart in them.
    Doing this has appeared to have not caused any problems but YMMV if you try this same approach.

4. Closed all running programs and rebooted computer.

5. Reinstalled AutoChart Pro including the activation key.

Thanks alot, it is working now.


Offline rbdavis3591

  • Jr. Member
  • **
  • Joined: Jul 2015
  • Location: North Austin
  • Posts: 24
  • Unit(s): Helix 9 SI
  • Software: Unknown
  • Accessories: None
Re: Zeroline Card not recognized
« Reply #5 on: February 19, 2019, 04:26:14 PM »
In case someone else has the same problem what solution worked for you?

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 21
  • Unit(s): Helix 7
  • Software: latest
Re: Zeroline Card not recognized
« Reply #6 on: February 20, 2019, 07:29:20 AM »
I performed Point 1, 2, 4 and 5, but skipped Point 3.

Offline rbdavis3591

  • Jr. Member
  • **
  • Joined: Jul 2015
  • Location: North Austin
  • Posts: 24
  • Unit(s): Helix 9 SI
  • Software: Unknown
  • Accessories: None
Re: Zeroline Card not recognized
« Reply #7 on: February 20, 2019, 10:34:24 AM »
I will keep that in mind if I give someone else advise. I was not sure if step #3 was necessary but I wanted to remove all aspects after weeks of no resolution.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
3907 Views
Last post March 22, 2010, 10:23:29 PM
by RGecy
13 Replies
6436 Views
Last post April 22, 2010, 09:24:45 AM
by Humminbird_Greg
5 Replies
2153 Views
Last post March 26, 2014, 10:46:04 PM
by reelnmn
4 Replies
1916 Views
Last post July 11, 2014, 06:11:00 AM
by mmikos
2 Replies
1816 Views
Last post August 29, 2015, 11:00:48 AM
by hatchetman
2 Replies
2181 Views
Last post May 04, 2016, 09:48:33 AM
by N9Phil
0 Replies
1730 Views
Last post July 06, 2016, 08:57:45 AM
by Martins
5 Replies
2112 Views
Last post June 22, 2017, 08:27:11 AM
by danlaboucane


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal