Author Topic: interlink problems  (Read 201 times)

0 Members and 1 Guest are viewing this topic.

Offline Ed Knight

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 11
interlink problems
« on: October 04, 2018, 03:52:04 PM »
997c on console and bow.  gps antennas on bow and stern.  all connected to interlink.  Recently, the bow unit system status is unconnected for the gps and interlink. Everything is connected on the bow unit.  I restored defaults but no help.  I am hoping for an easy fix.  Any one have this problem?  Everything else works fine


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3463
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: interlink problems
« Reply #1 on: October 05, 2018, 09:48:01 AM »
You may have to call HB to get the Interlink reset procedure  ...

I can no longer find the reset procedure on the new HB website  ...

1-800-633-1468

Rickie

Offline Ed Knight

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 11
Re: interlink problems
« Reply #2 on: October 05, 2018, 03:12:17 PM »
thank you for trying


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
4310 Views
Last post June 21, 2011, 06:02:12 AM
by Humminbird_Greg
3 Replies
2044 Views
Last post December 12, 2011, 12:36:56 PM
by Humminbird_Greg
4 Replies
2023 Views
Last post April 22, 2012, 10:16:29 AM
by sonar2000
0 Replies
990 Views
Last post May 26, 2012, 09:54:31 AM
by lawnman53
0 Replies
1012 Views
Last post May 27, 2012, 07:15:55 PM
by lawnman53
0 Replies
1123 Views
Last post May 27, 2012, 07:17:18 PM
by lawnman53
6 Replies
2299 Views
Last post July 11, 2012, 04:29:21 AM
by YankeeDoodler
1 Replies
793 Views
Last post June 30, 2014, 11:13:03 AM
by Humminbird_Greg


SimplePortal 2.3.3 © 2008-2010, SimplePortal