Author Topic: Left SI not working  (Read 392 times)

0 Members and 1 Guest are viewing this topic.

Offline khewell

  • Newbie
  • *
  • Joined: Sep 2016
  • location: Georgia
  • Posts: 1
  • Unit(s): Helix 5 si
Left SI not working
« on: July 22, 2018, 01:51:30 PM »
Left side of SI not working.
Any thoughts


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3465
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Left SI not working
« Reply #1 on: July 22, 2018, 06:42:29 PM »
You might try Restore Defaults  ...

Can you test another head unit on your xducer  ...??

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2812 Views
Last post April 21, 2010, 01:48:40 PM
by riven1950
11 Replies
4754 Views
Last post April 19, 2011, 11:48:42 PM
by Rüdiger
30 Replies
12779 Views
Last post March 25, 2013, 08:06:36 PM
by Bassgrabber
3 Replies
1978 Views
Last post February 18, 2013, 08:37:15 AM
by Humminbird_Greg
10 Replies
4380 Views
Last post March 12, 2013, 07:30:15 PM
by autopilot70
1 Replies
1285 Views
Last post April 15, 2013, 11:00:52 AM
by Humminbird_Greg
5 Replies
2086 Views
Last post June 06, 2013, 03:05:53 PM
by matt 01
2 Replies
959 Views
Last post September 22, 2015, 04:24:45 PM
by fishermanatr


SimplePortal 2.3.3 © 2008-2010, SimplePortal