Author Topic: Right Side of SI stopped working. Any ideas?  (Read 430 times)

0 Members and 1 Guest are viewing this topic.

Offline ad11583c

  • Newbie
  • *
  • Joined: May 2013
  • location: Minnesota
  • Posts: 6
  • Unit(s): 998, 958, 858
  • Software: 6.680
  • Accessories: Ethernet
Right Side of SI stopped working. Any ideas?
« on: July 18, 2018, 06:52:35 PM »
I have new Helix 10 SI Mega.  Everything has been working fine and really was liking the Mega Imaging...until Sunday.  I attached a picture of what the screen looks like now.  Left side works great and has good quality images.  Right side is pretty much all black.  I checked the transducer placement to make sure it didnt move, made sure the brackets were tight and checked level.  The wiring looks fine but I can only trace is from the transducer up a few feet until it goes into the boat.  I have multiple units networked so I switch to another unit and it is doing the same thing so it is not the head of the unit.  Any ideas?  System is only 3 months old, are people seeing problems with the transducers?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3464
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Right Side of SI stopped working. Any ideas?
« Reply #1 on: July 19, 2018, 11:09:50 AM »
Always try Restore Defaults 1st  ...

Then - Disconnect all network cables and test the suspect xducer physically connected to a different head unit  ...

If the issue remains - the xducer needs replacing  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
3497 Views
Last post October 10, 2009, 09:04:03 AM
by Humminbird_Greg
7 Replies
5361 Views
Last post June 14, 2012, 04:01:39 PM
by ctf58
13 Replies
6172 Views
Last post August 21, 2012, 05:26:29 PM
by Ricky
2 Replies
2171 Views
Last post August 22, 2012, 02:46:25 PM
by e1035
4 Replies
1671 Views
Last post July 10, 2013, 05:06:35 AM
by Humminbird_Greg
3 Replies
1360 Views
Last post November 19, 2014, 10:42:02 AM
by rnormanr
9 Replies
2108 Views
Last post October 31, 2015, 08:48:48 PM
by lake anna george
3 Replies
1178 Views
Last post July 03, 2017, 06:42:29 PM
by Bob B


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal