Author Topic: AS GPS HS not recognized  (Read 2404 times)

0 Members and 1 Guest are viewing this topic.

Offline reelnmn

  • Newbie
  • *
  • Joined: Mar 2011
  • Posts: 8
AS GPS HS not recognized
« on: January 05, 2014, 08:34:09 PM »
I recently bought a AS GPS HS unit to connect to my 998c SI.  The 998 is up-to-date with version 6.74.  I have tried powering the unit up with the GPS connected.  Powering it up without it connected and then connecting the GPS.  Nothing seems to have worked so far.  The self test shows a GPS unit is not connected.  Once connected to the old GPS unit everything works fine.  Any suggestions before returning the GPS unit?

Chris


Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: AS GPS HS not recognized
« Reply #1 on: January 05, 2014, 08:55:52 PM »
I would contact the distributor you purchased from, if no help, contact Humminbird directly.

Good Luck,

Robert Gecy
Humminbird Guru and Forum Administrator

Online rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3648
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: AS GPS HS not recognized
« Reply #2 on: January 06, 2014, 10:33:44 AM »
I have to wiggle the connector on my AS GPS HS occassionally to get the unit to recognize the puck...

Bending the pins slightly does seem to help some...

Rickie

Offline reelnmn

  • Newbie
  • *
  • Joined: Mar 2011
  • Posts: 8
Re: AS GPS HS not recognized
« Reply #3 on: March 15, 2014, 11:58:17 PM »
Figured I would dig up my old post instead of starting a new thread.  Finally got the boat out on the water yesterday to test the AS GPS HS.  Wiggling the connector worked as previously mentioned to get the unit to power up.  Everything worked great initially.  But approximately halfway through my day the heading sensor became off 45-90 degrees.  Tried several shutdowns/startups.  Disconnected completely and reconnected, but still off.  I will be contacting customer support Monday morning to sort through this, however I'm inpatient and wanted to see if the forum knew any fixes?

Chris

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: AS GPS HS not recognized
« Reply #4 on: March 17, 2014, 11:39:05 AM »
No, just make sure that it is getting a good connection to the unit and that nothing magnetic got placed near it.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline reelnmn

  • Newbie
  • *
  • Joined: Mar 2011
  • Posts: 8
Re: AS GPS HS not recognized
« Reply #5 on: March 26, 2014, 10:46:04 PM »
Just wanted to post a follow up in case anyone else ever has this issue.  Talked to Humminbird support.  The first time they suggested a cold start up or something like that...essentially saying it could take an hour or more for the unit to recognize the GPS puck.  They also suggested messing with the heading adjustment within the unit.  Problem was my GPS was off by 150 degrees and the unit only allows adjustment of +-30 deg.  The second time I called back a new representative clearly understood the issue and had me send it in for repair.  After one day at Humminbird they sent me a brand new one stating the old one had a back connection to the receiver.  New AS GPS HS works perfect.  Thanks HBird for the customer support!


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
4152 Views
Last post March 22, 2010, 10:23:29 PM
by RGecy
13 Replies
6718 Views
Last post April 22, 2010, 09:24:45 AM
by Humminbird_Greg
0 Replies
1186 Views
Last post May 03, 2014, 12:11:57 PM
by Pipe Rat
2 Replies
2071 Views
Last post August 29, 2015, 11:00:48 AM
by hatchetman
1 Replies
886 Views
Last post March 14, 2016, 09:43:46 AM
by bobcoy
7 Replies
867 Views
Last post February 20, 2019, 10:34:24 AM
by rbdavis3591


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal