Author Topic: Goggle Earth and Humviewer  (Read 2048 times)

0 Members and 1 Guest are viewing this topic.

Offline Clackerbuzz

  • Newbie
  • *
  • Joined: Sep 2013
  • Location: Philadelphia, Pa
  • Posts: 12
  • Unit(s): 598ci HD SI
  • Software: 6.460
Goggle Earth and Humviewer
« on: October 31, 2013, 10:46:31 PM »
I've been reading thru posts and tried every fix angle I can think of for 3 hrs but I'm still coming up short. I see many older post about HV not opening GE but they aren't relevant b/c HV version 86 automatically finds GE.

50% of the time HV opens Google earth fine.  It displays the boat track w/ all GPS points etc.
The other 50% of time HV opens GE but no track or info is imported. Its just a regular globe.
I can see no rhyme or reason.  Sometimes it literally works every other video. Sometimes 10 videos in a row don't work.  Sometimes it's successful 10 times straight.

I'm running HV 86 and GE 7.1.1
I've right clicked on a .KML file and opened manually in GE making sure 'Always opened with..' Google Earth was clicked.
I've tried opening a .DAT file via GE but nothing happens.
I thought I was finally onto something with file size but it turned out to be nothing. All my videos are under 1 hour.  Sometimes the 8 min. video info won't open in GE.

I'm running Windows 7 and don't have any special firewall in place.

Any suggestions?

I don't know anything about ports. If HV can find GE 50% of the time is it necessary to look into port 43081?
« Last Edit: October 31, 2013, 10:51:26 PM by Clackerbuzz »

Offline LittleGazoo

  • Full Member
  • ***
  • Joined: Jan 2011
  • Location: Big Sandy, TX
  • Posts: 211
  • Unit(s): 1197cSI, 998cSI
  • Software: 6.310, 6.490
  • Accessories: Ethernet, WeatherSense
Re: Goggle Earth and Humviewer
« Reply #1 on: November 01, 2013, 12:18:16 PM »
Windows 7 will be running the Windows Firewall unless you have installed another.

Be aware that when the Show Boat Position box is checked, then when it works, GE WILL NOT ZOOM to that position.
You must manually do so.

I run the free ZoneAlarm firewall, it's setup to allow Localhost port 43081 and Humviewer to GE works the first attempt, then repeat usage fails  when the Show Boat Position box is checked.  I believe it will fail until the TCP connection times out.  Its a bug. 

It will always work if you uncheck the Show Boat Position box in Humviewer.
« Last Edit: November 01, 2013, 12:19:42 PM by LittleGazoo »

Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo


Related Topics

  Subject / Started by Replies Last post
7 Replies
Last post August 19, 2009, 10:48:03 AM
by Carl
2 Replies
Last post September 15, 2010, 04:59:44 PM
by Kenosha
2 Replies
Last post January 12, 2011, 09:47:41 AM
by terry0540
1 Replies
Last post August 09, 2011, 11:01:37 PM
by Further North
3 Replies
Last post August 09, 2011, 11:00:03 PM
by Further North
2 Replies
Last post February 13, 2013, 01:47:49 PM
by staoB regnaR
4 Replies
Last post May 26, 2013, 10:35:39 AM
by rnvinc
1 Replies
Last post August 06, 2013, 11:25:51 AM
by Humminbird_Greg

SimplePortal 2.3.3 © 2008-2010, SimplePortal