Author Topic: Earlier versions of 788CI HD DI files  (Read 4364 times)

0 Members and 1 Guest are viewing this topic.

Offline Boxx

  • Newbie
  • *
  • Joined: Feb 2012
  • Location: Europe
  • Posts: 4
  • Unit(s): 3
Earlier versions of 788CI HD DI files
« on: July 02, 2012, 10:14:32 AM »
Anyone have earlier versions of 788CI HD DI files. I can not make snapshot during the recording. I loved it before the update. Thanks


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Earlier versions of 788CI HD DI files
« Reply #1 on: July 02, 2012, 04:03:35 PM »
Is this for a domestic (non-International) version 788ci HD DI unit?  If so, than I have some of the older software (I don’t have the international “X”, “A”, or “J” version unit software).

What version are you running now and what version do you want?  Do not load a software version earlier than what the unit was built with or you could completely disable the unit.  Send me a direct e-mail asking for the software.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Earlier versions of 788CI HD DI files
« Reply #2 on: July 02, 2012, 04:59:45 PM »
Greg, are you now saying we cant downgrade code levels or is this just for this particular model?

chuck

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Earlier versions of 788CI HD DI files
« Reply #3 on: July 03, 2012, 09:37:58 AM »
I am saying that if you install an older software version then what the unit was built with, that you could disable the unit.

Some of the changes made with software updates may be for replacement components.  If older software is installed (that does not have the changes for the new components) than you run the risk of your unit not working at all.  That would require you to have to ship your unit in to Humminbird and have the memory chip replaced.

This is for all models.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Earlier versions of 788CI HD DI files
« Reply #4 on: July 03, 2012, 09:56:36 AM »
Boxx,
If you updated the software in your 788ci HD DI unit than it would be safe to load the previous version, because your unit had to have at least that version.  So it should be safe to load the 5.840 version if you have a domestic version unit (non-“X” version).

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Earlier versions of 788CI HD DI files
« Reply #5 on: July 03, 2012, 11:02:56 AM »
I do not think that was done intentionally.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Earlier versions of 788CI HD DI files
« Reply #6 on: July 03, 2012, 02:03:54 PM »
Too many products and too much difference between units..

Chuck

Offline Trytoofish

  • Full Member
  • ***
  • Joined: Aug 2009
  • Location: Minnesota
  • Posts: 216
  • Unit(s): Onix 8, 998HD, 798HD, Ice 55
  • Software: 2.0, 7.51,
  • Accessories: Cannonlink,Eithernet,Mag 20, Ipilot Link
Re: Earlier versions of 788CI HD DI files
« Reply #7 on: November 19, 2012, 06:36:29 AM »
send an email to humminbird greg. he posts here. he works for Humminbird. his email is gwalters@johnsonoutdoors.com I'm sure he can help. they used to post all updates here,But they have gotten to large for that. Hopefully that will get fixed.
Try Too Fish  Forced To Work

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Earlier versions of 788CI HD DI files
« Reply #8 on: November 19, 2012, 01:04:18 PM »
Boxx,
Send me a direct e-mail (not a pm) asking for a specific software version and I can get it back to you.

The current software version is 6.500, before that was the 6.420 version and before that the 6.250 version.  Make sure that your unit was built with the software version you are going to load or one older than that.  Some of the changes in software can be due to new replacement electrical components and loading an older version than what the unit was originally built with could cause it not to work.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
3651 Views
Last post December 20, 2009, 03:33:02 PM
by wizzo86
2 Replies
2476 Views
Last post April 12, 2011, 02:09:04 PM
by Humminbird_Greg
22 Replies
13202 Views
Last post August 12, 2013, 12:15:35 PM
by RuffWood
3 Replies
3121 Views
Last post April 09, 2013, 09:42:05 AM
by wolfs4evr
19 Replies
6750 Views
Last post February 04, 2013, 09:16:16 AM
by ITGEEK
5 Replies
2402 Views
Last post August 20, 2013, 04:43:19 PM
by Humminbird_Greg
3 Replies
3493 Views
Last post March 24, 2014, 01:51:13 PM
by Humminbird_Greg
1 Replies
1600 Views
Last post February 27, 2017, 06:36:06 PM
by Bob B


SimplePortal 2.3.3 © 2008-2010, SimplePortal