Author Topic: Humminbird 997 v4.950 ?  (Read 2535 times)

0 Members and 1 Guest are viewing this topic.

Offline blazerpro202

  • Newbie
  • *
  • Joined: Oct 2009
  • Location: Marble,NC
  • Posts: 4
    • Western Carolina BASS
  • Unit(s): 898 SI & 998SI
  • Software: 5.700
Humminbird 997 v4.950 ?
« on: July 05, 2010, 04:28:46 PM »
I updated my 997 with the v4.950 when it came out, then I bought the Navionics 2010 HotMaps Platinum chip today I was looking at the panoramic lake pictures but they will not show-up with the new software so I went and put the v4.750 back in and everything shows-up now!! So what gives ???

Just found out from Humminbird that it  has a bug in V4.950 !!!!
« Last Edit: July 20, 2010, 06:02:06 AM by blazerpro202 »



Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
5007 Views
Last post May 03, 2010, 02:21:19 AM
by RGecy
6 Replies
6700 Views
Last post January 20, 2012, 06:49:21 PM
by iliveinakeg
2 Replies
1196 Views
Last post February 03, 2015, 04:46:48 PM
by battleborn
3 Replies
1234 Views
Last post April 16, 2015, 09:02:20 AM
by Humminbird_Greg
12 Replies
5675 Views
Last post September 12, 2015, 03:33:51 PM
by Nitro78
5 Replies
1707 Views
Last post December 07, 2015, 06:15:13 AM
by Boots
0 Replies
307 Views
Last post June 25, 2018, 05:19:44 PM
by October1
11 Replies
1504 Views
Last post September 09, 2018, 04:31:20 PM
by wapati


SimplePortal 2.3.3 © 2008-2010, SimplePortal