Humminbird Side Imaging Forums

Side Imaging Forums => 598c SI HD => Topic started by: johnny miller on September 15, 2013, 09:20:42 AM

Title: cloudy on right side 598
Post by: johnny miller on September 15, 2013, 09:20:42 AM
Why cloudy on right side
Title: Re: cloudy on right side 598
Post by: rnvinc on September 15, 2013, 11:31:35 AM
It looks like something may be blocking part of the right SI beam...

Can you post pix of your xducer install...??...from the rear, from the left, and from the right (at xducer level so we can see if something may be in the way...)

Rickie
Title: Re: cloudy on right side 598
Post by: Humminbird_Greg on September 16, 2013, 11:58:55 AM
Iím thinking partial blockage of the right Si sonar combined with a failure of the right Si sonar beamÖ
Do you know anyone else with a Humminbird Si unit that would allow you to test your unit on their boat and their unit on your boat?  This would show us if the problem was in your unit or on your boat.  Any Humminbird Si model will work for the test even if you have to plug the unit in by hand and hold them there during the test.

Title: Re: cloudy on right side 598
Post by: johnny miller on September 17, 2013, 09:38:27 AM
I have this on my trolling motor so no blockage.  I have even remove the transducer as requested and held in water same problem.  I have adjusted angles on the trolling motor same issue.  I sent an email to hummingbird with the picture no response.  I am calling them for sending the new unit back in.  Bummer.  Have to remove and retread wires.  Bummer.  I have no one to hook up to and dont think that should have to be done.  I have read other threads this seems to be happening other peoples units. 


Thanks
Title: Re: cloudy on right side 598
Post by: johnny miller on October 08, 2013, 02:33:33 PM
Thought I would give a final update to my problem.  I received back my unit and transducer from Humminbird say unit has no problems.  I remounted with the same issues.  After 2 phone calls complaining of getting unit back without repair the nice Lady at humminbird sent out a new transducer.  She also assured me they would help if I had an issue.  Guess what?  It worked perfectly last night.  I am glad I keep visiting with the customer service.  Im glad they finally sent a new transducer out to me. 
Title: Re: cloudy on right side 598
Post by: scylla on October 16, 2013, 06:11:19 AM
Same issue for me on my 898 - transducer replaced by humminbird.  One run in deepish (30m of water) seems okay - but will see after a few more runs.
Title: Re: cloudy on right side 598
Post by: johnny miller on October 16, 2013, 11:52:47 AM
Mine has been working on last three runs.  I also bought the transducer saver thing which installed good.  I have noticed some haze still on right side but very little.  The Down immaging is working clearly now also as before I did not realize it was also cloudy until I got this new transducer installed.   I cant imagine them saying my unit was ok upon their lake run unless they simply did the test in like 5 feet of water.  But that being said Im glad that lady helped me out. 

 
Title: Re: cloudy on right side 598
Post by: Kenai on October 11, 2018, 05:33:26 PM
The same problem here. I never tried unit on water deeper then 15ft, until this week. Picture shows what happend. Strangely, clutter looks like depth related. It shows it self only in water deeper then 15-18ft.  Any idea ? Thanks
Title: Re: cloudy on right side 598
Post by: rnvinc on October 11, 2018, 10:50:52 PM
The same problem here. I never tried unit on water deeper then 15ft, until this week. Picture shows what happend. Strangely, clutter looks like depth related. It shows it self only in water deeper then 15-18ft.  Any idea ? Thanks

Try Restore Defaults under the Setup tab  ...

If that doesn't fix it call HB  ...

1-800-633-1468

Rickie
Title: Re: cloudy on right side 598
Post by: Kenai on October 12, 2018, 05:58:08 AM
Thanks for your answer rnvinc. I have bought my unit in 2013 so it is definitely out of warranty. Before I start to dealing with HB support I wish to be sure it could not be something on my side.
I already tried:  Restore Defaults, check wiring, triple check transducer position.
If I manage to get on water today, I will try to balance boat perfectly even. And try it without any other electronic on board.
Also wish to take some more snapshots of this problem for HB support. I will be very happy, if I can resolve this problem without sending anything to HB factory. It is terrible, time consuming process to get something to USA from Slovak Republic and even worse to get it back thru customs.
Title: Re: cloudy on right side 598
Post by: rnvinc on October 12, 2018, 09:29:45 PM
Thanks for your answer rnvinc. I have bought my unit in 2013 so it is definitely out of warranty. Before I start to dealing with HB support I wish to be sure it could not be something on my side.
I already tried:  Restore Defaults, check wiring, triple check transducer position.
If I manage to get on water today, I will try to balance boat perfectly even. And try it without any other electronic on board.
Also wish to take some more snapshots of this problem for HB support. I will be very happy, if I can resolve this problem without sending anything to HB factory. It is terrible, time consuming process to get something to USA from Slovak Republic and even worse to get it back thru customs.

What is your normal scanning speed  ...??

Rickie
Title: Re: cloudy on right side 598
Post by: Kenai on October 13, 2018, 05:23:57 AM
1,4-1,6 mph, chart speed at 2. Trolling motor is at bow. Transducer is on transom, starboard side. None outboard motor. 
The clutter is there even if I'm not moving at all. When I check the recording in humviewer it looks much worse then in real time. Probably small resolution of 598 mask it partially. I don't made it on water yesterday, hopefully I will succeeded at Monday.
Title: Re: cloudy on right side 598
Post by: rnvinc on October 13, 2018, 10:39:55 PM
1,4-1,6 mph, chart speed at 2. Trolling motor is at bow. Transducer is on transom, starboard side. None outboard motor. 
The clutter is there even if I'm not moving at all. When I check the recording in humviewer it looks much worse then in real time. Probably small resolution of 598 mask it partially. I don't made it on water yesterday, hopefully I will succeeded at Monday.

The real oddity with your scenario is that is seems to only show in deeper water  ...

A transducer problem usually shows on one (or both) sides of the SI image regardless of depth  ...

I'm out of ideas unless you can test that xducer on another unit or test your head unit on another xducer  ...

Rickie

Title: Re: cloudy on right side 598
Post by: Kenai on October 15, 2018, 06:33:04 PM
Finally I made it to the lake. After today testing, I'm not even a bit closer to solving this problem. Only ting I can say for sure is, that's not electric interference, it is not cosed by boat tilt, or trolling motor turbulence. Water was quite choppy from strong wind today. At first, I tried anchor at the bow and run SI without moving. Picture 1. Clutter fill whole right side of SI. It was impassible to hold straight on that waves so I pulled anchor up and start moving on trolling motor. Magically, everything worked great, for couple hours. Then it started to show up again. At first for seconds. Pic 2 And on the way home, the clutter was there once again permanently.   :'( Pic3
Title: Re: cloudy on right side 598
Post by: rnvinc on October 16, 2018, 08:04:07 AM
Your installation looks fine for your boat hull style  ...

There's not much else you can check without crosstesting another known working xducer or head unit  ...

Rickie
Title: Re: cloudy on right side 598
Post by: Kenai on October 16, 2018, 11:56:57 AM
OK, I will start looking for some compatible unit to borrow. Hopefully crosstesting will resolve this. Is there some list of compatible units? From user manual, it looks like my 598 is compatibil only with  Xnt 9 Si 180 T.
Title: Re: cloudy on right side 598
Post by: rnvinc on October 17, 2018, 08:06:22 AM
OK, I will start looking for some compatible unit to borrow. Hopefully crosstesting will resolve this. Is there some list of compatible units? From user manual, it looks like my 598 is compatibil only with  Xnt 9 Si 180 T.

Any HB SideImaging unit other than ONIX SOLIX or ION can be used to test your xducer  ...

The difference between the XNT 9 SI 180 T and the XHS 9 HDSI 180 T is that the XNT 9 SI 180 T is not necessarily tuned to use the 800kHz SI frequency

Rickie
Title: Re: cloudy on right side 598
Post by: Kenai on October 01, 2019, 03:05:08 PM
It took a while, but I have an update. 
After one whole season looking for a unit to test on my xducer with no luck, I gave up.  Today,  I lost my patience, and opened the unit back cover, than I interchanged wires from SI on the connector. Everything behaved totally the same. Cloud on right side, regardless of switched cables. So, the  problem is not the xducer, it's the unit.
 
I also realized, that cloud appears only with sensitivity over 8 out of  20. With sensitivity over 16, it's visible on the left side too. So I finally could name it sensitivity disbalance. The right side is way more sensitive than left. So I can have dark left side or clouded right.

As I know there is no way to balance this by menu and I have no clue how to adjust it by HW tuning. So I probably  need to learn, how to live with it, as is.
 :(
Title: Re: cloudy on right side 598
Post by: rnvinc on October 02, 2019, 11:10:51 AM
It sounds like upgrading the unit my be the only option  ...

The 598 is no longer on the repair list  ...
https://www.humminbird.com/support/faqs/RepairFees (https://www.humminbird.com/support/faqs/RepairFees)

Rickie
SimplePortal 2.3.3 © 2008-2010, SimplePortal