Author Topic: Helix 9 M Si G4N not showing correct depth  (Read 1820 times)

0 Members and 1 Guest are viewing this topic.

Offline Timbo66

  • Newbie
  • *
  • Joined: Jun 2023
  • Location: UK
  • Posts: 1
  • Unit(s): Helix 9 Si Mega 4GN
Helix 9 M Si G4N not showing correct depth
« on: June 27, 2023, 04:59:46 AM »
Hi Folks,
Tried my brand new Helix 9 Si G4N over the weekend and it wouldn’t show/read the correct depth at all, so in 8ft it read 4.7ft and in around 10ft read 6ft. Fresh water some weed cover and a mud bottom. Transducer is a XM 9 HW MSI T. Looked at all the settings and bing new to the unit couldn’t fix the issue. The transducer was about 18 inches below the water so definitely not that. Any ideas? I’ve pinged Humminbird in the US, I’m bas d in the UK.

Cheers


Offline oschi

  • Jr. Member
  • **
  • Joined: Oct 2020
  • Location: North-West Korea
  • Posts: 59
  • Unit(s): HELIX 9 CHIRP MEGA SI+ GPS G4, MEGA Live
  • Software: 2.800
Re: Helix 9 M Si G4N not showing correct depth
« Reply #1 on: June 27, 2023, 09:07:12 AM »
That's easy. Just multiply your depth with 1 2/3  ;D


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
4653 Views
Last post August 22, 2012, 01:02:24 AM
by Roddy
9 Replies
5882 Views
Last post January 22, 2013, 04:48:46 PM
by freezerfiller
2 Replies
4529 Views
Last post March 04, 2013, 08:23:02 PM
by Brian37075
17 Replies
11154 Views
Last post August 06, 2013, 03:58:32 PM
by Rüdiger
7 Replies
6863 Views
Last post May 19, 2015, 12:07:30 AM
by CATNIP
4 Replies
6657 Views
Last post June 18, 2015, 08:47:37 AM
by rnvinc
1 Replies
3319 Views
Last post April 24, 2016, 11:50:12 AM
by rnvinc
1 Replies
3781 Views
Last post November 17, 2023, 07:31:19 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal