Author Topic: 360 issues  (Read 5643 times)

0 Members and 1 Guest are viewing this topic.

Offline Scrutch

  • Jr. Member
  • **
  • Joined: Apr 2011
  • Location: Indiana
  • Posts: 58
  • Mikey, my son, the Captain
  • Unit(s): 1198c si, AS 360 imaging
  • Software: 6.74
  • Accessories: AS WX1 Xm weather
360 issues
« on: May 19, 2013, 03:52:44 PM »
Got mine installed and here are a few issues I noticed that need to be resolved. Keep in mind that this report is not a complaint. It is merely a report for all to see so that I can get these issues resolved. I will be calling Humminbird this week as well.

1198c si (ver. 6.64), AS 360

1. Going from 360 view to SI/DI/2d view I get no imaging history. It starts from a black screen and begins to show imaging.


2. GPS heading sensor not working properly. Shows boat pointing different directions while traveling. I know I'm pointing north and it will show the boat pointing SE or another direction.

3. Have terrible interference issues with my Terrova iPilot (no iPilot link). I've been fighting this issue for some time now and I will be installing ferrite rings as the next step. This is almost a deal breaker for me because I want to use the 360 while using spot lock and I get almost a white out interference condition when the Terrova is on anything but full speed.

4. 360 doesn't fully deploy when I deploy it from the control head. I get a message that says "360 isn't fully deployed, you need to retract and redeploy". Is this a software glitch?


Eagerly awaiting help...


Offline promapper

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Fayetteville TN
  • Posts: 78
  • Unit(s): 997C SI, 2-998C HD SI, 596C-HD-DI
  • Software: as of 5-08-13
  • Accessories: AS 360, I-Pilot Link, InterLink,Navionic
Re: 360 issues
« Reply #1 on: May 19, 2013, 10:11:46 PM »
  As to Trolling motor interference I tried the ferrite ring as it came with the i-pilot link kit.  no luck.  i fixed it by moving the trolling motor battery to the bow and installing a small single bank charger up there with it.  Nothing comes towards the stern or the control unit except the network cable which is shielded.. The TM and battery and cables are totally isolated.  Extra benefit is that the boat gets on plane faster and rides better with the extra weight up front instead of all the way in the back.

hope this helped

Offline Scrutch

  • Jr. Member
  • **
  • Joined: Apr 2011
  • Location: Indiana
  • Posts: 58
  • Mikey, my son, the Captain
  • Unit(s): 1198c si, AS 360 imaging
  • Software: 6.74
  • Accessories: AS WX1 Xm weather
Re: 360 issues
« Reply #2 on: May 19, 2013, 10:45:28 PM »
It is a good idea Promapper, but my Terrova is a 36 volt model.  My batteries are pretty much stuck where they are.  I'm going to go buy a few ferrite ricng from Radio Shack and try them.  If that doesn't work I will re-route the TM power cables to run down the center of the boat to the bow instead of inside the port side gunnel.  After that I'm out of ideas.

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 360 issues
« Reply #3 on: May 20, 2013, 02:17:02 PM »
Scrutch,
1. Check to see what source you are using for the 2D and Si/Di sonar data in your unit.  The unit will not be transmitting/receiving the 2D/Si/Di sonar when it is displaying the 360 Imaging sonar data.

2. Go through your GPS-HS installation and confirm that it is set correctly.  If that checks out try using a handheld magnetic compass to detect any magnetic anomalies on your boat that can affect the compass (and the GPS-HS).

3. & 4. Contact the Humminbird Customer Resource folks and follow the suggestions they make.  I don’t know enough about RF but those radio shack ferrites may not be of the correct size, strength or made for the correct frequencies.  I would use the ones from Humminbird.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline Scrutch

  • Jr. Member
  • **
  • Joined: Apr 2011
  • Location: Indiana
  • Posts: 58
  • Mikey, my son, the Captain
  • Unit(s): 1198c si, AS 360 imaging
  • Software: 6.74
  • Accessories: AS WX1 Xm weather
Re: 360 issues
« Reply #4 on: May 20, 2013, 08:36:19 PM »
Thanks Greg. I'll give these suggestions a try.

Offline Scrutch

  • Jr. Member
  • **
  • Joined: Apr 2011
  • Location: Indiana
  • Posts: 58
  • Mikey, my son, the Captain
  • Unit(s): 1198c si, AS 360 imaging
  • Software: 6.74
  • Accessories: AS WX1 Xm weather
Re: 360 issues
« Reply #5 on: May 20, 2013, 09:33:56 PM »
a couple screenshots...



interference


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
11086 Views
Last post May 18, 2011, 03:12:23 PM
by fishinphil
9 Replies
6658 Views
Last post October 09, 2013, 12:45:06 PM
by Humminbird_Greg
1 Replies
6439 Views
Last post October 10, 2013, 09:04:03 AM
by Humminbird_Greg
1 Replies
2138 Views
Last post November 12, 2013, 10:55:45 AM
by Humminbird_Greg
50 Replies
32584 Views
Last post September 19, 2014, 09:57:28 AM
by Humminbird_Greg
3 Replies
2307 Views
Last post May 05, 2014, 03:51:32 PM
by Humminbird_Greg
2 Replies
5998 Views
Last post June 09, 2014, 03:34:14 PM
by Humminbird_Greg
5 Replies
4325 Views
Last post December 08, 2019, 09:41:01 PM
by hollada


SimplePortal 2.3.3 © 2008-2010, SimplePortal