Author Topic: 898 card reader  (Read 4004 times)

0 Members and 1 Guest are viewing this topic.

Offline overspray

  • Newbie
  • *
  • Joined: Feb 2010
  • Location: Ohio
  • Posts: 5
898 card reader
« on: June 16, 2010, 08:20:13 PM »
I installed a new Navionics premium sd card last night, but my unit wont read  the card. I have the new software version installed in unit, also tried to restore factory defaults with no luck either. Any body have any more ideas what to do to get my maps to work?


Offline overspray

  • Newbie
  • *
  • Joined: Feb 2010
  • Location: Ohio
  • Posts: 5
Re: 898 card reader
« Reply #1 on: June 16, 2010, 09:58:41 PM »
In one of the window called GPS Diagnostic view,it reads CT-RI10, when I pull the card it doesn't say anything, just shows    ---

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 898 card reader
« Reply #2 on: June 16, 2010, 10:28:57 PM »
Is anything else not working right?  When you go to restore the defaults, what happens?

You may want to go back to the previous software version and see if things work right then!  If so, reinstall the latest update again.

I would follow the steps below:

Power on unit,
Restore Defaults,
Insert SD card with update on it,
Folow directions and let unit reboot,
Remove SD card,
Restore deffaults again.

There is quite a bit of discussion on powering the unit on first before you stick the sd card in.  Some units will not take the update correctly if you insert the sd card first.

Robert
Humminbird Guru and Forum Administrator

Offline overspray

  • Newbie
  • *
  • Joined: Feb 2010
  • Location: Ohio
  • Posts: 5
Re: 898 card reader
« Reply #3 on: June 16, 2010, 10:47:59 PM »
I tried both software versions, followed the update to a T, following, I believe your video instructions, very helpful by the way. When I  restore the defaults, everything  goes back to the way way it came from the factory. Everything seems to be working right, as far as I have seen, nothing out of the ordinary.

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 898 card reader
« Reply #4 on: June 16, 2010, 11:18:14 PM »
Hit Menu Twice and go to the Chart Menu.  Go thru your Chart settings.

What do you have for Chart Select and Chart Detail Level?

Also, just off the wall here, maybe its the card and not your unit!  Have you tried the card in another unit to see if the card works?

Robert
« Last Edit: June 16, 2010, 11:21:51 PM by RGecy »
Humminbird Guru and Forum Administrator

Offline overspray

  • Newbie
  • *
  • Joined: Feb 2010
  • Location: Ohio
  • Posts: 5
Re: 898 card reader
« Reply #5 on: June 19, 2010, 10:14:18 PM »
I finally figured out what was wrong with the card.....................it was ME  ;D  I just didnt know what I was doing.  I'll get this thung figured out yet

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 898 card reader
« Reply #6 on: June 19, 2010, 11:51:58 PM »
Glad you got it figured out.

Robert
Humminbird Guru and Forum Administrator


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
3486 Views
Last post March 06, 2010, 05:34:39 PM
by sonar2000
1 Replies
3453 Views
Last post October 04, 2010, 06:51:25 PM
by Wayne P.
2 Replies
2363 Views
Last post March 08, 2011, 10:02:40 PM
by Sigler
5 Replies
3479 Views
Last post December 19, 2011, 01:44:06 PM
by Humminbird_Greg
3 Replies
2974 Views
Last post May 07, 2012, 03:20:09 PM
by Humminbird_Greg
4 Replies
3965 Views
Last post August 15, 2012, 10:25:17 PM
by slabbandit
1 Replies
2232 Views
Last post May 17, 2013, 01:01:26 PM
by BillM
5 Replies
3269 Views
Last post January 07, 2014, 01:36:48 AM
by RGecy


SimplePortal 2.3.3 © 2008-2010, SimplePortal