Other Humminbird Products > GPS Chartplotters and Non-SI Humminbird Units

HB 597ci HD DI depth reading with MG sonar

(1/1)

FuzzyGrub:
It has been a long time since I have been on this forum.   I'm still running these old Birds.  :)   I recently outfitted my son's new boat with a MG Xi3 w/pinpoint & sonar.  The sonar worked fine with my 798ci HD SI, but is having a unique problem with 597ci HD DI (new to me).   While the returns on the screen show the correct depth, the digits are way off.  They are not fluctuating though.  See picture.   

I tried numerous settings and filters but couldn't improve it.  I suspect that this is from running a standard 2D transducer on a DI unit.  I have a correct DI transducer coming to make sure it is not a unit problem.   Is there a way/setting to run a DI unit with just the standard sonar?  I do not want to add a transducer to the TM. 

PS; It has the latest firmware installed

rnvinc:
The early HB core DI units transmitted 200kHz455kHz for 2d Sonar  ... I would assume the xi3 Sonar is 200kHz only  ...

Some of these units also could use the DI piezo for depth  ...

Under the Setup tab set the User Mode to Advanced  ...

Then look under the Sonar tab for this : some DI units have this - some donít  ...


Select the 2d element for digital depth  ...

Then also under the Sonar tab under Beam Frequency - select 200kHz only  ...

This should force the HB to transmit 200kHz to the xi3 Sonar piezo and use that data for digital depth  ...

Rickie

FuzzyGrub:
Thank-you for your response.  I do have that setting and it was on auto.  I changed it but will not be on the water for a week to be able to test it.  Fingers crossed.  Thx.

Navigation

[0] Message Index

Go to full version