Author Topic: Boat icon does not move with heading indicator?  (Read 3830 times)

0 Members and 1 Guest are viewing this topic.

Offline dtpac

  • Newbie
  • *
  • Joined: Jun 2013
  • Location: Destin, Florida
  • Posts: 5
  • Unit(s): 898, 1197
Boat icon does not move with heading indicator?
« on: June 17, 2018, 08:47:14 AM »
Recently my 998c SI navigation started acting up. The boat icon remains fixed and does not follow the heading indicator. If i move the puck then the boat icon will move on the screen. However when I'm traveling the heading indicator varies  around the boat as i travel. The boat icon use to follow the heading indicator. I have the latest update. I have reset defaults. I have over 5000 hrs of use and feel like I have looked for any possible fixes without any luck.

Anybody have any ideas?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4248
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: Boat icon does not move with heading indicator?
« Reply #1 on: June 18, 2018, 11:06:16 PM »
Is this with the AS GPS HS antenna  ...??

Rickie

Offline dtpac

  • Newbie
  • *
  • Joined: Jun 2013
  • Location: Destin, Florida
  • Posts: 5
  • Unit(s): 898, 1197
Re: Boat icon does not move with heading indicator?
« Reply #2 on: June 18, 2018, 11:37:52 PM »
It is with the AS heading indicator.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4248
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: Boat icon does not move with heading indicator?
« Reply #3 on: June 19, 2018, 01:21:39 PM »
Did you test the mounting area for magnetic interference  ...??

See this video  ...


Rickie

Offline dtpac

  • Newbie
  • *
  • Joined: Jun 2013
  • Location: Destin, Florida
  • Posts: 5
  • Unit(s): 898, 1197
Re: Boat icon does not move with heading indicator?
« Reply #4 on: June 19, 2018, 09:08:50 PM »
It was working great, Just froze up.. Its mounted on top of my t top. I will check around it to see if anything changes.??

Thanks for the though.

Offline dtpac

  • Newbie
  • *
  • Joined: Jun 2013
  • Location: Destin, Florida
  • Posts: 5
  • Unit(s): 898, 1197
Re: Boat icon does not move with heading indicator?
« Reply #5 on: September 24, 2018, 09:04:51 AM »
Moved antenna, still no change.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4248
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: Boat icon does not move with heading indicator?
« Reply #6 on: September 24, 2018, 09:14:07 PM »
It sounds as if the AS GPS HS antenna may be failing  ...

Do you have access to another unit you could test connected to your AS GPS HS antenna  ...??

Rickie

Offline dtpac

  • Newbie
  • *
  • Joined: Jun 2013
  • Location: Destin, Florida
  • Posts: 5
  • Unit(s): 898, 1197
Re: Boat icon does not move with heading indicator?
« Reply #7 on: September 25, 2018, 09:17:03 AM »
I do, Gonna try it next month. 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
6298 Views
Last post July 24, 2011, 11:15:15 AM
by gofission
1 Replies
2822 Views
Last post March 06, 2012, 10:26:50 AM
by Double Digit
0 Replies
3909 Views
Last post April 18, 2012, 11:22:59 AM
by Staafe
8 Replies
6183 Views
Last post June 25, 2013, 07:28:01 AM
by TroyBoy30
13 Replies
7760 Views
Last post May 29, 2014, 08:32:14 PM
by N9Phil
0 Replies
2379 Views
Last post May 18, 2014, 07:59:29 PM
by Scrutch
1 Replies
2319 Views
Last post March 02, 2015, 04:06:53 PM
by Humminbird_Greg
7 Replies
5435 Views
Last post March 28, 2016, 02:01:11 PM
by bobcoy


SimplePortal 2.3.3 © 2008-2010, SimplePortal