Author Topic: Problems with software update  (Read 13716 times)

0 Members and 1 Guest are viewing this topic.

Offline Ankrum

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Loveland, CO
  • Posts: 13
  • "Laker Assassin"
  • Unit(s): 1197c SI
  • Software: v4.700
  • Accessories: GPS Receiver
Problems with software update
« on: March 20, 2010, 10:48:23 PM »
I just got my new 1197c SI yesterday, and picked up an SD so I could upgrade to v4.750. I had it hooked to to a 9v battery, and it was updating when I bumped the power cord and it shut down during the upgrade. Now when I start the unit, it just flashes a loading screen the whole time and that's as far as I can get. Any help would be very much appreciated, I'm pretty sick to my stomach right now because I just spent a lot of $$$ on this and have messed it up right off the bat.


Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: Problems with software update
« Reply #1 on: March 20, 2010, 11:29:18 PM »
Ankrum,

Welcome to the forum.  I hate to hear you are having issues.

First, you had it hooked to a 9v battery?  The recommended input voltage is 12v.  (unit will handle 10-20v).  You need to make sure you have it hooked to an adequate 12v power supply with 3amp inline fuse.  You could have issues if the unit is under voltage!

OK, now that we have the power issue resolved, have you removed the SD card and tried to power on?  Does it still flash?

With the power off, put the SD card in and then power on.  Does it ask you if you want to perform the update?  If so, try to do the update again.

If none of the above works, you may be able to get it back working in boostrap mode.  You will need a PC connect cable to do this.

http://forums.sideimagingsoft.com/index.php?topic=661.0

Hope this helps!  Let me know if you have any other questions.

Robert
Humminbird Guru and Forum Administrator

Offline Ankrum

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Loveland, CO
  • Posts: 13
  • "Laker Assassin"
  • Unit(s): 1197c SI
  • Software: v4.700
  • Accessories: GPS Receiver
Re: Problems with software update
« Reply #2 on: March 20, 2010, 11:55:21 PM »
Ankrum,

Welcome to the forum.  I hate to hear you are having issues.

First, you had it hooked to a 9v battery?  The recommended input voltage is 12v.  (unit will handle 10-20v).  You need to make sure you have it hooked to an adequate 12v power supply with 3amp inline fuse.  You could have issues if the unit is under voltage!

OK, now that we have the power issue resolved, have you removed the SD card and tried to power on?  Does it still flash?

With the power off, put the SD card in and then power on.  Does it ask you if you want to perform the update?  If so, try to do the update again.

If none of the above works, you may be able to get it back working in boostrap mode.  You will need a PC connect cable to do this.

http://forums.sideimagingsoft.com/index.php?topic=661.0

Hope this helps!  Let me know if you have any other questions.

Robert


Sorry about the battery confusion, I messed up typing that in.  I had it hooked up to a 12v 9 amp Vexilar battery and had all the precautions in place.  What I didn't realize was that the positive connection wasn't completely on the post like I thought, and halfway through the update it came loose.

With all that cleared up, yes I've tried powering it up with and without the SD card in the unit.  I still get the same problem with only the loading screen appearing.  I was very surprised that something so expensive can be so faulty with an interruption in the process.  Most processors will abort the operation if there is an interruption, and what I think happened is the newer version was only partly installed, so it does not recognize a program.  I will try downloading the version that was on it out of the box v4.700 in the morning, and hoping it recognizes this version and takes the program to the same settings as it was out of the box.

I looked at the thread that starts the unit in 'bootstrap' mode.  I do not have a PC connect cable though because the 1197's advise against hooking it up directly so it did not come with one.  I might look through the settings though and hope that I can get it running.

Thanks for the help, and thanks for the welcome.  I will probably be on here quite a bit now since I have the new unit, and I hope to get it working and get it out on the water as much as possible in the near future.

Brian Ankrum

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: Problems with software update
« Reply #3 on: March 21, 2010, 12:10:29 AM »
Brian,

You are flashing the ROM (BIOS), and almost any computer that is performing an update like this will have isseues if you interupt the flashing process.
 
I do not recommend messing with any of the settings in bootstrap mode.  Using the PC connect cable and following the directions will most likely restore your unit.

Robert
Humminbird Guru and Forum Administrator

Offline Ankrum

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Loveland, CO
  • Posts: 13
  • "Laker Assassin"
  • Unit(s): 1197c SI
  • Software: v4.700
  • Accessories: GPS Receiver
Re: Problems with software update
« Reply #4 on: March 21, 2010, 12:16:29 AM »
Brian,

You are flashing the ROM (BIOS), and almost any computer that is performing an update like this will have isseues if you interupt the flashing process.
 
I do not recommend messing with any of the settings in bootstrap mode.  Using the PC connect cable and following the directions will most likely restore your unit.

Robert
Thanks Robert, I'm looking into getting a PC connect cable as we speak.  I have already downloaded Humminbird PC so I just need the cable.  My only concern is that if it doesn't work, I'm not going to sitting too well for my first big open water trip this year.  Oh well, that's what I get for my own stupidity. ::)

Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: Problems with software update
« Reply #5 on: March 21, 2010, 08:06:04 AM »
Brian,
I know the feeling. It happened to me last year when I got my 981 and messed it up right out of the box. I hope that you can get it back running without sending it back to  the factory. Just follow the instructions in the "Bootstrap" threat and you're hopefully back on the ball.

If you have questions, here's the right place to get answers.

Regards from Germany
Harry
YES,......
WE SCAN!

Offline Ankrum

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Loveland, CO
  • Posts: 13
  • "Laker Assassin"
  • Unit(s): 1197c SI
  • Software: v4.700
  • Accessories: GPS Receiver
Re: Problems with software update
« Reply #6 on: March 21, 2010, 08:44:45 AM »
Brian,
I know the feeling. It happened to me last year when I got my 981 and messed it up right out of the box. I hope that you can get it back running without sending it back to  the factory. Just follow the instructions in the "Bootstrap" threat and you're hopefully back on the ball.

If you have questions, here's the right place to get answers.

Regards from Germany
Harry
Thanks Harry.  Yes it's extremely frustrating, what's even more frustrating is that it could have been prevented without me pulling a stupid  >:(.  Now I just have to wait for the PC connect cable to come in the mail since the 1197's don't come standard with them.  I have full faith it will work after reading your tutorial.  I just powered up my unit in bootstrap mode to make sure that will work, and everything looks as it should so I'll keep my fingers crossed.  Thanks for all the help!

Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: Problems with software update
« Reply #7 on: March 21, 2010, 08:55:54 AM »
Yes Brian,
we keep our fingers crossed and believe me, you'll love the Bird!

I had to send mine back last year because I hadn't restored to factory default prior to a software update I did on the first day. I kicked my butt after I found out that I was too stupid and inpatient.

After I learned about the "Bootstrap" mode, I thought I should write something down, so others can give it try and get their units restored without sending them to the factory and wait to get it back from there.


Hang in and good luck!

Harry
YES,......
WE SCAN!

Offline Ankrum

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Loveland, CO
  • Posts: 13
  • "Laker Assassin"
  • Unit(s): 1197c SI
  • Software: v4.700
  • Accessories: GPS Receiver
Re: Problems with software update
« Reply #8 on: March 21, 2010, 09:00:10 AM »
Yes Brian,
we keep our fingers crossed and believe me, you'll love the Bird!

I had to send mine back last year because I hadn't restored to factory default prior to a software update I did on the first day. I kicked my butt after I found out that I was too stupid and inpatient.

After I learned about the "Bootstrap" mode, I thought I should write something down, so others can give it try and get their units restored without sending them to the factory and wait to get it back from there.


Hang in and good luck!

Harry
Have you heard mainly positive responses from everyone who has unlocked their unit through bootstrapping?  Right now I'm not in too big of a rush, I'll be installing it on the boat in over 2 weeks so I still do have plenty of time to get this figured out.  If I have to send it in though, that's another story...

Offline Ankrum

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Loveland, CO
  • Posts: 13
  • "Laker Assassin"
  • Unit(s): 1197c SI
  • Software: v4.700
  • Accessories: GPS Receiver
Re: Problems with software update
« Reply #9 on: March 30, 2010, 11:12:13 PM »
You guys freakin rock!!!! I finally got everything, fired it up in bootstrap mode and put on the original version that I started with.  Everything is working just fine!!!!!!!!!!!!!!!!!  This is a huge relief, thanks for everything guys.  I did have to drop $20 on the PC Connect cable and another $35 on the serial to usb connector since it was the only one Best Buy had, but I needed the stuff anyways for waypoint management so it was WELL worth the investment.

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: Problems with software update
« Reply #10 on: March 30, 2010, 11:21:58 PM »
Ankrun,

Glad you are back up and running!  Keep us up to date and look forward to seeing some picts.

Good Luck,

Robert
Humminbird Guru and Forum Administrator

Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: Problems with software update
« Reply #11 on: April 01, 2010, 05:54:41 AM »
Perfect Ankrum!!

Good you got it sorted out without sending the unit back.

Let us know if you have further questions. We have a lot of guys here in the forum who are willing to help and share their experience.

Regards / Harry
« Last Edit: June 20, 2010, 08:15:20 AM by Jolly Roger »
YES,......
WE SCAN!

Offline TapOut64

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 11
Re: Problems with software update
« Reply #12 on: June 16, 2010, 11:06:32 AM »
Dumb question.  When doing bootstrap mode, do you have to connect 12V to your unit or does it get its power from your computer?

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: Problems with software update
« Reply #13 on: June 16, 2010, 11:08:50 AM »
TapOut,

You need to power it with a power supply.

Robert
Humminbird Guru and Forum Administrator

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Problems with software update
« Reply #14 on: June 16, 2010, 11:09:26 AM »
You will need to provide a 12v source to the unit.   the pc connect does not have enought power to run the unit.     

Chuck

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Problems with software update
« Reply #15 on: June 16, 2010, 11:11:39 AM »
Robert and I should not be on at the same time.    ;D..... 8)...... :P
chuck


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
17 Replies
17353 Views
Last post July 20, 2016, 05:42:28 PM
by Gmcquire
6 Replies
10197 Views
Last post June 14, 2010, 11:05:10 PM
by RGecy
4 Replies
8538 Views
Last post April 12, 2011, 09:49:52 PM
by bmann
2 Replies
3413 Views
Last post March 08, 2012, 06:29:06 AM
by alnash
2 Replies
2693 Views
Last post May 11, 2014, 12:12:29 AM
by sfw1960
4 Replies
4276 Views
Last post April 16, 2015, 08:56:47 AM
by Humminbird_Greg
8 Replies
4282 Views
Last post August 03, 2020, 12:27:59 PM
by ezfishn
2 Replies
1611 Views
Last post August 16, 2020, 02:37:18 AM
by ptgomes


SimplePortal 2.3.3 © 2008-2010, SimplePortal