Author Topic: Bizarre display  (Read 12933 times)

0 Members and 1 Guest are viewing this topic.

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Bizarre display
« on: March 06, 2011, 12:11:44 PM »
I made five recordings last week during one fishing trip (all within about 4 hours). After converting the .SON files to .XTF, I was startled to discover that the first and last of the files displayed in SIView with diagonal presentations and multiple centerlines. One file had two centerlines per thumbnail, the other three. The other three recordings evidenced none of this malformed graphic. It occurred to me that the problem was possibly related to the machine graphics, so I viewed the files on my older XP machine (this machine is Vista). Wallah! Normal presentations for all five files. However, I am still puzzled as to why all of my other recordings present normally on this machine and those two malfunction.

Any thoughts would be appreciated. I have about five years experience as a CSharp programmer, so feel free to speak from the technical angle.


Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #1 on: March 06, 2011, 01:25:11 PM »
We used a vista computer for about a year with out any problems such as you described. We are currently using Win-7 with out problems.
This may not help your problem but just to let you know what we have had success with..
Chuck

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #2 on: March 06, 2011, 04:20:31 PM »
Thanks for the response. I have viewed quite a few on this machine as well, and have not previously had the problem. I even d/ld a new copy of the "Vista" SON2FTX app to be sure I was using the right converter. Same results. Anyway ... I can view the weird files on my smaller screen, so not a super issue - just a curiosity.

Offline sandmarkcountry

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: South Australia
  • Posts: 5
  • Unit(s): 998c
  • Software: 5.410
  • Accessories: weathersence, video cable to 15" lcd
Re: Bizarre display
« Reply #3 on: April 04, 2011, 03:13:41 AM »
I have just downloaded SIVIEW and converted my 998c recordings with the son. converter and am having the same problems. Thanks for the post it was driving me nuts.  All pics are on a strange angle. Thanks

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #4 on: April 04, 2011, 01:53:04 PM »
Can you post the picture of the SIviews screens..
Chuck

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #5 on: April 04, 2011, 04:14:35 PM »
Screenshot attached

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #6 on: April 04, 2011, 06:10:00 PM »
Thanks for the picture.   

wow....I have not seen this before.  Not sure what this is indicating....

Would it be possible to let me have a copy of the file.  (recording)
contact me off line if you can and we will get a large file transfer set up...


Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #7 on: April 04, 2011, 08:48:08 PM »
I'll call you tomorrow. - Herman

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #8 on: April 05, 2011, 01:08:29 PM »
OK, great.  email me ncurt100@gmaiil.com.......or 252-430-7731
Chuck

Offline sandmarkcountry

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: South Australia
  • Posts: 5
  • Unit(s): 998c
  • Software: 5.410
  • Accessories: weathersence, video cable to 15" lcd
Re: Bizarre display
« Reply #9 on: April 06, 2011, 07:54:50 AM »
Hi, I dont know if this helps or not but i viewed some other recordings i did and they were fine, they were shorter length recordings.  It seems only my longer recordings are playing up. Thanks

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #10 on: April 06, 2011, 09:05:36 AM »
Thanks, I talked with Herman and he has recording that work.  I was curious to the size of the recording that failed.  It was laege (as in real big)
He also indicated that the recording worked on another computer...different video card.
This is why I asked about your configuration.
Anyway Herman is going to send me his file on a disk..
Thanks, Chuck

Offline sandmarkcountry

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: South Australia
  • Posts: 5
  • Unit(s): 998c
  • Software: 5.410
  • Accessories: weathersence, video cable to 15" lcd
Re: Bizarre display
« Reply #11 on: April 06, 2011, 10:07:13 AM »
Hi again, Will have to get back to you on computer specs, just got it though Running Windows 7, Quad, video card, heaps of speed and memory etc. Most Files work ok except a few around the 243MB size range. sorry not a computer whiz as you can prob guess by now. ila_rendered

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #12 on: April 06, 2011, 11:15:41 AM »
OK, take your time.  I was wondering about the mfg of the video card.  I think Herman had a ATI.  Herman you might post your card type we had talked about..
Chuck
« Last Edit: April 06, 2011, 03:53:22 PM by sonar2000 »

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #13 on: April 06, 2011, 01:32:51 PM »
The machine I get the bad display on has an ATI Gigabyte Radeon X1550 video display adapter, the OS is Windows Vista Business (SerPack 2) 64-bit, and the processor is an AMD Athlon II X2 240, with 4GB of RAM.

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: Bizarre display
« Reply #14 on: April 07, 2011, 01:51:42 AM »
This is a problem with the XTF files.  I have seen this quite a bit when converting the HB format to XTF and using 3rd party viewers, but have not seen it too often in SIView.

Robert
Humminbird Guru and Forum Administrator

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #15 on: April 07, 2011, 09:21:43 AM »
Well, despite a couple of neat features in HumViewer, I depend almost exclusively on SIView. The quality of the display is orders of magnitude better. I can see individual fish in SIView where I can only see schools in HumViewer. Perhaps I am doing something wrong with it. Are there other "third party" SI viewers?

BTW - I am departing for a weekend tournament this morning, so will be out of pocket until Monday.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #16 on: May 15, 2011, 12:24:33 PM »
OK, I have Herman's records.  They run fine on the XP system. I will now take them to a Vista laptop and see what goes there..
Chuck
« Last Edit: May 15, 2011, 12:58:51 PM by sonar2000 »

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #17 on: May 15, 2011, 01:03:22 PM »
Works fine on the vista system.  However the graphics or display is a NVIDIA GeForce 7150M. So am wondering if this could be a graphics problem.
Herman; when you load SIview click on the help at the top and what version are you running?
Chuck
 

Offline yaro

  • Newbie
  • *
  • Joined: Aug 2010
  • Location: Ireland
  • Posts: 14
  • Unit(s): 798ci SI
Re: Bizarre display
« Reply #18 on: May 16, 2011, 10:58:52 AM »
hi guys
I have the same problem on NVIDIA GeForce 9600M GT 512 MB with Vista Home premium SP 1.
Size of the file doesn't matter, small or big all the same
any ideas?

Raf

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #19 on: May 16, 2011, 11:53:02 AM »
@ Chuck - I'm running SIView ver 1.0.0.5

@ Raf - I'm clueless!  ??? The recordings I made last week are fine on the same machine that originally displayed the bad ones. Additionally I have recreated the XTF files several times and the "bad" recordings come out bad every time. It has to be something about the SON files that is different. Anyway, I haven't had the problem since the original two bad ones.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #20 on: May 16, 2011, 04:38:31 PM »
I am clueless right now.  I cant get the failure you are having.  I will keep on trying and see what else I can find..
Herman....I am on 1.0.0.4
Chuck
« Last Edit: May 16, 2011, 04:44:23 PM by sonar2000 »

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #21 on: May 16, 2011, 07:35:36 PM »
Well, Chuck, I really don't think it's worth spending any more effort on. I can see the two bad files fine on my XP machine - just a smaller screen  ;) If I have any recurrances of the problem I'll post again.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #22 on: May 17, 2011, 12:33:23 PM »
OK< I may play around a bit more.  This one has stumped me.... ::)... :P.... :-[
Thanks for the disk.  Do you want me to send the shipping amount to you?

chuck

Offline hchelette

  • Newbie
  • *
  • Joined: Mar 2011
  • Location: Tallahassee, FL
  • Posts: 13
  • Unit(s): 1197; 987; 757
  • Software: Reverted to 4.xxx
  • Accessories: Interlink; Wx rcvr; HiRes GPS
Re: Bizarre display
« Reply #23 on: May 18, 2011, 09:36:18 AM »
Course not! Don't even think about it.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Bizarre display
« Reply #24 on: May 18, 2011, 03:18:38 PM »
Herman, thanks...

I will try this weekend to install SIView on a friends computer. He has a different graphics display and we will try to see what that does. 
I am just confused on this on and would like to find an answer.
I will let you know if we come up with anything...

Chuck


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
6089 Views
Last post September 07, 2011, 09:09:30 PM
by RGecy
2 Replies
6396 Views
Last post March 15, 2012, 10:01:39 AM
by gibsond
5 Replies
9108 Views
Last post March 29, 2012, 09:09:00 AM
by sonar2000
7 Replies
7577 Views
Last post April 09, 2012, 10:11:05 AM
by sonar2000
4 Replies
3513 Views
Last post April 12, 2012, 05:56:34 PM
by Emma Clarke
1 Replies
2678 Views
Last post May 16, 2012, 05:06:12 PM
by Double Digit
11 Replies
7166 Views
Last post May 31, 2012, 08:59:52 PM
by rookiejd
2 Replies
2737 Views
Last post April 09, 2015, 07:12:06 PM
by Bob B


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal