Author Topic: GPS issues + a side imaging issue  (Read 313 times)

0 Members and 1 Guest are viewing this topic.

Offline finny

  • Newbie
  • *
  • Joined: Sep 2023
  • Location: Canada
  • Posts: 1
  • Unit(s): 798 si external GPS
  • Software: the last one
GPS issues + a side imaging issue
« on: September 26, 2023, 09:37:01 PM »
I have had my kayak in storage for a while.  Life, sigh.
I may not be able to get out again now that winter is coming but want to take a shot at resolving my FishFinder issues sorted before black friday.
I may not be able to get out again this year but I can always walk down to a large body of water and try the unit.

1.
My GPS puck was submerged for more than a week.  Not happy.
My Friends GPS puck worked on it.
Mine is no longer recognized, there was corrosion on the 4 pin connector that I cleaned off but the 4-pin may need to be replaced;  my next step may be to do that.  Does anyone have any tests I can perform?  I can read a schematic and know what a zener is and a bit more.

The GPS pucks are prohibitively expensive now, I remember when they were about $40.  Is there a cheap source for these?


#2
My kayak is peddle power and I am getting intermittent noise on the side not facing the peddles (mirage drive).
I also was unable to get the 2d bottom view to work (have reset and will retest this).
Is there a setting that swaps left for right transducer images?


thanks.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4313
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: GPS issues + a side imaging issue
« Reply #1 on: September 27, 2023, 09:50:33 PM »
This should be the pinout for the 4 pin connector  ... :



I donít know of a board schematic available unless some creative tinkerer has created one for their own purpose  ...

If you just want to replace the cable connector you should be able to find an AS YC cable instead of replacing the entire GPS puck. AS YC has more wires than needed but you would only connect wires needed  ...

If you were not able to get any 2d views the unit is not recognizing that a transducer is connected  ...

If you are getting 2d views but showing no returns in the image the 2d piezo May be failing  ...

There is no setting is older core units to swap left and right SI  ...

Rickie
« Last Edit: September 27, 2023, 09:53:12 PM by rnvinc »


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
18678 Views
Last post March 12, 2010, 06:26:47 PM
by sonar2000
13 Replies
20580 Views
Last post March 04, 2011, 04:00:00 PM
by sonar2000
10 Replies
18677 Views
Last post February 01, 2012, 05:16:32 PM
by sonar2000
3 Replies
3450 Views
Last post October 02, 2012, 11:00:38 AM
by Humminbird_Greg
5 Replies
16469 Views
Last post November 17, 2013, 08:50:09 PM
by newkid4si
9 Replies
7326 Views
Last post March 02, 2014, 05:30:28 PM
by FISHUNTR
3 Replies
7076 Views
Last post May 30, 2018, 08:11:04 AM
by rnvinc
3 Replies
1624 Views
Last post April 15, 2020, 10:05:22 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal