Author Topic: Helix 10, Helix 9, Mega 360 issues  (Read 3809 times)

0 Members and 1 Guest are viewing this topic.

Offline Michael S.

  • Newbie
  • *
  • Joined: Apr 2023
  • Location: Germany
  • Posts: 4
  • Unit(s): Helix 9, Helix 10, Mega 360
  • Software: V2.800
Helix 10, Helix 9, Mega 360 issues
« on: May 10, 2023, 08:12:05 AM »
Hello all,

after I purchased above devices last November, and finally got the Mega 360 delivered in March 2023 to Germany, I identified several issues with my setup which I already adressed to the German Humminbird importer (and they already shared with US Humminbird headquarter). One issue about map display seems to be a s/w issue in the actual s/w release and is currently under investigation.

For another weird behaviour of my devices I didn't get a valuable feedback, probably you guys have made similar experiences or found a usable workaround.
My setup is:

Helix 9:
- Connected transducer: Mega 360
- Network configuration: Mega 360 and GPS from Helix9 / Temperatur, SI, DI, 2D from Helix 10

Helix 10:
- Connected transducer: XM-9-HW-MSI-T
- Network configuration: Temperatur, GPS, SI, DI, 2D from Helix 10 / Mega 360 from Helix9

Issue: Annoying pop up messages about sensor inputs not available:

When I lift the Mega 360 transducer out of the water (cause I want to go fast with the boat), after a while both Helix pop up with following messages:
Helix 9: 2D & DI sensor signal missing (why ? 2D & DI are from Helix 10). I need to confirm YES/NO if I want to keep the source or use own sensors.
Helix 10: Mega 360 signal (from Helix 9) is missing. I need to confirm YES/NO if I want to keep the source or use own sensors.

I see that the network want to inform the user that 360 is not more available if it's out of the water. But why it’s reporting that 2D/DI is missing since it’s anyhow used from the other device (Helix 10) in the network ?
Two things are extremly disturbing:
1.   After this message pop up the view change on both displays: Helix 10 to a full map view (even if 360 was not displayed at the time when the message about missing 360 pops up). Helix 9 switch also to a map view. So I need to use my favorite buttons on both devices to get back to my prefered views.
2.   The pop up message pops up multiple times (around every 30s-1min, I don’t remember). Why that ? I need to confirm YES/NO every time and switch again to my favorite views EVERY TIME !!! Without confirming the pop up messages the devices are blocked...

In my point of view there is no need to pop up these messages multiple times, the user already made his decission how to handle the signal loss !!! In my point of view there could be no message at all exept a warning „sensor out oft he water“ displayed in the 360 „radar“ view.

Bottom line there is some (software)potential to improve the usability of the Helix-series. But probably some of you have been faced with similar behaviour and have a work around (e.g. special setting) to avoid it.
Up to now the feedback from Humminbird that they think about a network issue with the hub. But I'm using a direct ethernet cable, not the hub. And since the network is working well except the obvious lack of S/W programming I thing the cable must be OK.

Looking foreward to your expericences.

Thanks in advance,
Michael


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4338
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: Helix 10, Helix 9, Mega 360 issues
« Reply #1 on: May 10, 2023, 07:53:43 PM »
A “Source lost” about a transducer physically connected to its head unit is usually a transducer connection issue

A “Source lost” about a transducer connected to another head unit can be an Ethernet connection issue or a transducer connection issue at the other head unit  ...

Check all connections of transducers and Ethernet  ...

It has also been reported that units get buggy when head units are powered on at the same time  ...

Most suggest powering on one unit and let it completely boot up into operating mode before powering on any additional head units  ... even watch the Accessories test view and wait for the MEGA 360 to connect to the first head unit before powering on the next head unit  ...

It is also suggested to turn off pinging to MEGA 360 before pulling trolling motor out of the water as this can also cause buggy issues when the trolling motor is put back into the water  ...

Rickie
« Last Edit: May 10, 2023, 08:19:48 PM by rnvinc »

Offline Michael S.

  • Newbie
  • *
  • Joined: Apr 2023
  • Location: Germany
  • Posts: 4
  • Unit(s): Helix 9, Helix 10, Mega 360
  • Software: V2.800
Re: Helix 10, Helix 9, Mega 360 issues
« Reply #2 on: May 11, 2023, 06:44:35 AM »
Hello Rickie,

appreciate your feedback.

Personally I doubt about connection issues between transducers and head units and/or ethernet connection issue, cause everything works fine until Mega 360 is out of the whater for a couple of minutes.

What I definately will check next time on the water is the power-up sequence. I already read somewhere to first power up the head unit with the connected 360 (and I already did so). But honestly I never waited until first head unit is fully operational :-(
Not sure about the real root cause in regard to a potential network issue (loosing transducer), since everything is working well before taking out the 360 of the water...

What I'll also test is your idea to first ping off the 360 before taking it out of the water. From the manual I understood that will happen automatically by the water sensor, but potentially this isn't functional as intended.

What I don't remember if there as an outo power off mode in the settings to turn off the 360 when it's out of water for a certain time. I'm sure there isn't such a setting, but I will doublecheck.

I'll keep you updated.

Best regards
Michael


Offline Michael S.

  • Newbie
  • *
  • Joined: Apr 2023
  • Location: Germany
  • Posts: 4
  • Unit(s): Helix 9, Helix 10, Mega 360
  • Software: V2.800
Re: Helix 10, Helix 9, Mega 360 issues
« Reply #3 on: May 16, 2023, 01:38:54 PM »
Since I've currently no time for fishing, I put both transducers into a water bucket and tested the power up procedure in the garage.
When first power up Helix 9 with Mega 360 until it's operational (then the Helix 10), I couldn't reproduce the "issue". Also when I've taken out the 360 transducer for >10min, the pop up message issue didn't occured. Last time while fishing 10min have been enough to get the enoying error messages.

Looks promising so far, hopefully it's the same when I'm back on the water.

Regards
Michael

Offline Michael S.

  • Newbie
  • *
  • Joined: Apr 2023
  • Location: Germany
  • Posts: 4
  • Unit(s): Helix 9, Helix 10, Mega 360
  • Software: V2.800
Re: Helix 10, Helix 9, Mega 360 issues
« Reply #4 on: August 20, 2023, 02:22:28 PM »
Back from a 2 weeks summer vacation in Sweden and fishing time almost every morning and evening I experienced a lot about the behaviour of my setup.
In general, if the network configuration in both helix is correct and all head units and 360 transducer is permanently powered on, everything worked well. Especially the 360 gave me the opportunity to find good fishing spots in the Swedish archipelago ans also protected me to crash into one of big rocks which are all over there :-)
But:
The configuration from the Helix 9 (with the 360) has pretty often (>=75% of power on event) lost it's configuration, regardless if I followed the power up procedure recommended by Rickie :-(
Not sure why, but it seems to be an issue of power down/power up behaviour. It also seems to me that there is an impact which view is active when the head unit is powered off.

Bottom line (from my experience with S/W development) there are lacks in the software which causes my issues.

I'll try to get again in touch with the Humminbird expert who already took care about the map issue I already identified. But I need to share it about the German Humminbird importer.

Best regards
Michael


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
9083 Views
Last post February 19, 2018, 08:24:42 PM
by Whistler
3 Replies
16839 Views
Last post May 28, 2018, 09:28:20 AM
by rnvinc
3 Replies
12928 Views
Last post July 08, 2018, 07:55:55 PM
by rnvinc
3 Replies
3033 Views
Last post May 10, 2019, 08:52:52 PM
by rnvinc
8 Replies
10429 Views
Last post March 14, 2020, 01:34:42 AM
by rnvinc
5 Replies
5934 Views
Last post August 11, 2020, 11:12:55 PM
by rnvinc
4 Replies
5471 Views
Last post February 06, 2021, 08:09:43 AM
by Bayou Basser
2 Replies
1138 Views
Last post March 30, 2023, 09:34:37 AM
by RogeKenW


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal