Author Topic: New to the Forum Just installed a 998c  (Read 2835 times)

0 Members and 1 Guest are viewing this topic.

Offline Bobcat316

  • Jr. Member
  • **
  • Joined: Oct 2012
  • Location: China Spring Texas
  • Posts: 25
  • Unit(s): 998c
New to the Forum Just installed a 998c
« on: October 22, 2012, 01:27:41 PM »
Placed the SI/DI Transducer low on the transom of my 2000 Skeeter ZX 202, and the Sonar thru the hull. I have to say that the unit worked like the demo unit. Usually never happens like that. The SI is awesome. I chose the LakeMaster maps because I liked being able to adjust the map to the true depth of the lake.


Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • Location: Creve Coeur, Il
  • Posts: 1568
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: New to the Forum Just installed a 998c
« Reply #1 on: October 22, 2012, 04:17:05 PM »
Great to hear!!     I think most posts are concerning problems and we forget that most people aren't having problems.
**Looking for the one that makes it all worthwhile**


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
10378 Views
Last post May 23, 2009, 01:08:50 AM
by keizerh
1 Replies
2957 Views
Last post April 21, 2010, 11:19:45 PM
by RGecy
RaptorCap installed

Started by Wayne P. 798c SI

7 Replies
4662 Views
Last post June 18, 2010, 10:49:10 PM
by RGecy
0 Replies
2521 Views
Last post June 19, 2011, 08:38:11 PM
by edwardpic
2 Replies
9210 Views
Last post October 22, 2011, 04:29:52 AM
by pebe
9 Replies
4680 Views
Last post April 23, 2012, 06:51:14 PM
by Weekend Warrior
8 Replies
6030 Views
Last post July 15, 2012, 08:33:37 AM
by ClemsonBloz
5 Replies
3192 Views
Last post October 25, 2019, 11:54:58 AM
by ezfishn


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal