Recent Posts

Pages: [1] 2 3 ... 10
1
Helix Series Units / Re: Helix 10msi G3n ipilot link problem
« Last post by Chris62 on May 16, 2022, 05:53:13 PM »
I found a solution :) 

Put Helix in simulator mode with TM deployed/ethernet connected, Helix shows ipilot connected.

Go Main menu / accessories/ ipilot settings - turn off (auto upload data).

Then reset helix defaults again, power down.

Restarted the helix, waited for ipilot link to connect, it seems OK now. 

I ran across this tidbit on the crappie forum, helix users were having similiar problems after an update (v1.840). Disabling the setting (auto upload data) resolved the issue.

2
Helix Series Units / Helix 10msi G3n ipilot link problem Solved
« Last post by Chris62 on May 16, 2022, 12:08:37 PM »
Hi All,

Hardware: Helix 10msi g3n orignial software v1.850.  Have not found a good reason to update.

Terrova 80 with ipilot link (non-BT)  Link sftwr v2.150, remove sftwr v2.040.

The TM is directly connected to Helix using ethernet adapter.
The system has worked perfectly over last few years, always stored in garage, batteries maintained.
Was getting boat ready for season and decided to  test TM and helix.

Now to the problem:
Helix works fine standalone, but goes into shutdown/reboot about 30 seconds after TM is deployed.

I tested continuity of ethernet adapter, all pins show good.

I disconnected the ethernet adapter at helix end and both units work just fine. While watching the system status screen I connect ethernet cable and after 5 secs the helix shows an ip address 169.254.6.16 and that ipilot is connected, 25 secs later helix shuts down/reboot begins.

I have tried to reset to default, power down, restart let sit for several minutes (no ethernet connected), reset, power down.   Power up, let sit for several minutes, watch status screen and connect ethernet, I get the same ip address showing and 25 sec later shut down / reboot starts again.

I opened the Terrova top control box to check connections, all seem tight.

Anyone else had this issue? 
If so, how did you fix it?

thanks,
Chris

3
Helix Series Units / Helix 7 MSI GPS G4N
« Last post by John Coward on May 10, 2022, 03:28:03 AM »
Hi. Does anyone have the newest Helix 7 MSI GPS G4N. If so, could you tell if your unit has the side and down image view together. Humminbird technical are telling me they have removed this view from this unit and replaced it with SI/SI view instead.
Humminbird told me to reset my unit back to factory settings, and then put it in advance mode, make sure the correct transducer was selected and try again, and when I had done all these things and took a video of me doing this and sent it to them, they then tell me my unit does not have this view.
I'm left wondering if they are fobbing me off.
Best wishes
John.
4
598c SI HD / Re: 598ci Navigation Grid
« Last post by rnvinc on May 07, 2022, 09:00:20 PM »
Correct  ... the benefit of a separate 2d xducer using the AS SIDBY Cable is simply because the SI xducers are challenging to get satisfactory high speed depth readings  ...

Rickie
5
Classfied Ads / Re: Looking for a XHS 9 HDSI 180 T transducer
« Last post by Swann on May 07, 2022, 08:12:06 AM »
Just picked up an XHS9-HDSI-180T the other nite, came with an AS-SI-DB-Y Cable as well... I only have a 598ciHDsi so I'm sure itz overkill BUT the price was right & get 2satisfy my curiosity re: the differences between that 1 vs an XNT9-SI-180T... IF my 5" screen will even show me the differences that is - let alone that itz Not even 800khz capable as the HDSI is able to do. IF ur willing 2wait a bit - I just might be willing 2sell U this 1. Just wanna C what it can do 1st.


6
598c SI HD / Re: 598ci Navigation Grid
« Last post by Swann on May 06, 2022, 10:51:42 PM »
4all I know, it might even be M-capable if therez a way 2tell by looking at the Pins - dunno? So is the main purpose behind using the SI-DB style splitter cable so that 1 can mount something like an In-Hull type XNT9 20 just so that 1 can achieve 2D Readings (83/200khz) at much faster speeds & then once U think U found something of interest, U Slow Right Down & start looking 2 Ur D.I. & S.I. or would there be any other "gained efficiency" by separating/isolating the signal(s) about 2 Transducers? Does it help at all w/picture quality or perhaps allow one 2do 9-10mph vs 4-6mph when applying D.I & S.I or is that just where the buck stops & "Thatz All Folks"? Sandro.
7
598c SI HD / Re: 598ci Navigation Grid
« Last post by rnvinc on May 06, 2022, 02:26:11 AM »
Ok, No Need 2answer that question as I just learned from browsing the web that I would need an SI LR Y-Cable 2accomplish that last question. Cheers ;)

You are correct my friend  ... and your older core unit can use the newer M 9 SILR Y cable or the older AS SILR Y cable  ...

Rickie
8
598c SI HD / Re: 598ci Navigation Grid
« Last post by Swann on May 05, 2022, 09:47:13 PM »
Ok, No Need 2answer that question as I just learned from browsing the web that I would need an SI LR Y-Cable 2accomplish that last question. Cheers ;)
9
598c SI HD / Re: 598ci Navigation Grid
« Last post by Swann on May 05, 2022, 05:35:06 AM »
Very Thorough my friend & although I do have a manual, H-B Service should have U as their top consultant - LoL ! BTW I picked up a 2nd hand XNT9 HDSI 180T last nite after work & was hopeing 2get a chance 2do some comparisons w/the XNT9 SI 180T that came w/my 598ci BUT the question is: How would I be able 2do an S.I. comparison "simultaneously" where I might have 1 scanning Left Side & the other reading Right Side? Or is the best I can do is have them on each side of the motor & switch plugs. I did manage 2 negotiate an SI DB Y-Cable in2 the deal But I would still be "swapping plugs" in that scenario as well? Any ideas? Thanks
10
Thank you for your help, but Iíve been in contact with Humminbird technical and even they are scratching their heads.
Iíve been an owner of several Humminbird side scan units for over 10 years now, and Iíve tried all the reset tricks and settings you could think of. I thought I was going mad, but it looks like my unit left the factory with  faulty firmware.   
Iím just waiting now to see what they want to do about it. 
Itís a fab unit, and apart from this small problem, Iím very pleased with it.
So, thanks to all of you for your support.
Pages: [1] 2 3 ... 10

SimplePortal 2.3.3 © 2008-2010, SimplePortal