Side Imaging Forums > Onix and Ion Series

Some Onix issues


So the good and the bad and still puzzled.

Got out on the water this weekend and fired up the Onix 10s.
The unit on the console(SI) everything was working except the side imaging.
The bow unit (cross touch) sonar would work, down imaging and temp would not work.
And the units would not network. So after messing with a while, I finally reset functions to factory default on both units.
Once the console unit came up I went to setting, disabled the auto configure, checked the boxes for DI and Si.
Everything came up great, worked the whole weekend.

When the bow unit came up, I disabled auto configure, checked the box for DI and Temprature, when I went back to the view screen,
I still got nothing showing on DI and no temp reading, had sonar, water depth and time.
I restarted the unit and a box came up to network the units, when I hit network, two boxes showed up showing the IP address for each unit, but the button to network was grayed only cancel was available.
i did notice in the box with the IP address for the bow unit had a red exclamation mark. Which I am assuming it has to do with
the DI not working.

So is it possible I have a bad transducer ?
it is the puck style mounted on the trolling motor.

Or do I still not have something in the settings configured correctly ?

You might think about disconnecting the Ethernet to get each unit down to its own selection choices  ...

Then boot each unit separately, Restore Defaults and configure each in manual  ...

This may help determine if it's a head unit issue or an xducer issue  ...



[0] Message Index

Go to full version