Author Topic: Troubleshooting transducer cable  (Read 282 times)

0 Members and 1 Guest are viewing this topic.

Offline Iskedarian

  • Newbie
  • *
  • Joined: Aug 2022
  • Location: Minnesota
  • Posts: 1
  • Unit(s): Helix 9 3GN MEGA SI+
  • Software: 2.7
Troubleshooting transducer cable
« on: August 13, 2022, 12:20:08 PM »
Have a H9  3GN SI+ troller-mounted transducer I just installed on my new Terrova.  Unfortunately, I caught the cable when stowing the motor in the motor latching mechanism.  No visible sheath damage, but I suspect broken wires as my head reads “not connected”.  Have swapped cable to another head to confirm problem is with transducer.  Opened up cable at where I though damage may be and all wires ring out between that point and connector.  Have a circuit tracer/tone generator that has given no definitive results.  Other than just removing a chunk of cable, re-splicing and hoping for the best, does anyone have any other troubleshooting ideas??


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4232
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: Troubleshooting transducer cable
« Reply #1 on: August 13, 2022, 08:45:11 PM »
It’s a possibility you may have only damaged the temp circuit in the cable  ... if you’re lucky  ...

This would cause the unit to not recognize the transducer as being connected because the unit pings the temp probe during boot up to determine if in fact there is a transducer connected  ...

Try this  ... press the power button and as soon as the Humminbird splash screen shows - press the Menu button  ...

You should get a white popup with 3 choices  ... highlight “Normal” and then right cursor to force the unit into Normal mode  ...

If you now have Sonar functionality - this scenario can be duplicated for operation  ... you just wouldn’t have temperature  ...

If there is no Sonar functionality there are more broken wires than just the temp circuit  ...

Rickie
« Last Edit: August 13, 2022, 08:46:40 PM by rnvinc »


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
4151 Views
Last post January 08, 2010, 04:43:37 AM
by Rickard
6 Replies
4630 Views
Last post January 16, 2012, 06:11:11 PM
by sonar2000
11 Replies
9510 Views
Last post April 09, 2012, 05:18:50 PM
by Humminbird_Greg
6 Replies
13463 Views
Last post April 14, 2014, 04:24:31 PM
by bobcoy
2 Replies
2385 Views
Last post April 01, 2016, 08:52:02 PM
by RonnieB
2 Replies
3055 Views
Last post March 01, 2017, 11:05:11 PM
by ferstlerslim
10 Replies
15741 Views
Last post July 05, 2017, 05:22:51 PM
by Bob B
3 Replies
2433 Views
Last post April 07, 2019, 10:20:26 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal