Author Topic: 898 si side and down images not working  (Read 225 times)

0 Members and 1 Guest are viewing this topic.

Offline prmx

  • Newbie
  • *
  • Joined: May 2016
  • location: monterrey mexico
  • Posts: 4
  • Unit(s): 997c si 798 si helix 5 si
  • Software: newer
898 si side and down images not working
« on: September 13, 2017, 03:00:46 PM »
I have 898 Unit, my side and down image does not work, normal sonar ok the problem occurred after navigating in my bass boat the connector of the transducer was disconnected and reconnected with the unit turned on, sending photos, and I tried another transducer , another cables, software update and I still have theila_rendered same problem, send photos


Online rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3129
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 898 si side and down images not working
« Reply #1 on: September 13, 2017, 06:58:03 PM »
Have you tried Restore Defaults under the Setup tab  ...??

Rickie

Offline prmx

  • Newbie
  • *
  • Joined: May 2016
  • location: monterrey mexico
  • Posts: 4
  • Unit(s): 997c si 798 si helix 5 si
  • Software: newer
Re: 898 si side and down images not working
« Reply #2 on: September 14, 2017, 07:50:11 AM »
yes Rickie,

Online rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3129
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 898 si side and down images not working
« Reply #3 on: September 14, 2017, 05:59:42 PM »
As you've already tried another xducer with the same results  ... there is a slim chance both xducers could be bad  ...

About the only other troubleshooting might be to try a different unit on your boat  ...just to verify that the xducer is not faulty  ...

Rickie

Offline prmx

  • Newbie
  • *
  • Joined: May 2016
  • location: monterrey mexico
  • Posts: 4
  • Unit(s): 997c si 798 si helix 5 si
  • Software: newer
Re: 898 si side and down images not working
« Reply #4 on: September 15, 2017, 08:11:05 AM »
i have on the troll motor a 997 si unit working, with no problems, change the units and the 898 have the same problems in the two sides, and the 997 works in the 2 sites

Online rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3129
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 898 si side and down images not working
« Reply #5 on: September 15, 2017, 07:54:09 PM »
You've narrowed it down to the unit  ...

Here's the flat rate charge schedule to decide if you want to send it to HB  ...

https://www.humminbird.com/Category/Support/FAQ/RepairFees/

Rickie



Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
2708 Views
Last post October 10, 2009, 09:04:03 AM
by Humminbird_Greg
2 Replies
1131 Views
Last post April 05, 2010, 03:42:06 PM
by RGecy
5 Replies
2361 Views
Last post July 01, 2011, 11:49:53 AM
by sonar2000
13 Replies
4768 Views
Last post August 21, 2012, 05:26:29 PM
by Ricky
0 Replies
676 Views
Last post October 22, 2012, 02:03:57 PM
by wreckreationaldivers
6 Replies
2692 Views
Last post December 13, 2013, 03:38:31 AM
by peterv6i
29 Replies
8921 Views
Last post February 06, 2016, 09:53:30 PM
by rnvinc
10 Replies
3001 Views
Last post June 05, 2015, 08:10:39 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal