Author Topic: 898CI Depth Flashing/locked and erroneous Depths  (Read 490 times)

0 Members and 1 Guest are viewing this topic.

Offline JOHN CASTELLUCCIO

  • Newbie
  • *
  • Joined: May 2016
  • location: METAIRIE, LA
  • Posts: 7
  • Unit(s): 898ci HD SI
898CI Depth Flashing/locked and erroneous Depths
« on: July 14, 2017, 11:22:25 AM »
Having extreme difficulty with 898ci HD DI/SI...SONAR DEPTH not show correct depth...sometimes: 60', 95' 100', etc.  Tried removing both cards (Lakemaster and personal SD card), took pics of all personal settings AND THEN reset the unit to factory default settings.

I reset all of my personal settings and (while on boat trailer/on ground) the sonar depth continues flashing!  I have not checked the unit with boat in water since the factory default reset!

I telephoned Humminbird for suggestions and was told either bad transducer (second transducer in past 3 years) and/or the unit was defective which was sent back to factory 3 years ago.  ADDITIONALLY, was told that for the company to diagnosis both the transducer and the unit it would cost $340.75!?!  AND EXTRA FOR ANY REPAIRS PLUS SHIPPING!  I paid over $1,000. for the unit new 4 years ago.

ANY SUGGESTIONS....possible setting(s) correction, change setting, etc---I FISH SALT-SHALLOW (LESS than 50 feet). 

THANKING YOU IN ADVANCE...John Castelluccio, Jr.  504-481-1344 Southeast, Louisiana


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3131
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #1 on: July 14, 2017, 04:07:58 PM »
Cross-testing your head unit on another xducer or another head unit on your xducer is a good step if there's anyone close with a HB unit  ...

Is there just the single SI xducer or is there a Y cable along with a 2d xducer connected  ...??

Rickie

Offline JOHN CASTELLUCCIO

  • Newbie
  • *
  • Joined: May 2016
  • location: METAIRIE, LA
  • Posts: 7
  • Unit(s): 898ci HD SI
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #2 on: July 15, 2017, 09:39:04 PM »
 THANK YOU FOR SUBMITTING A SUGGESTION....just the single SI xducer!  John Castelluccio, Jr.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3131
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #3 on: July 16, 2017, 05:06:28 AM »
Will you be able to cross test as I mentioned above  ...??

Rickie

Offline JOHN CASTELLUCCIO

  • Newbie
  • *
  • Joined: May 2016
  • location: METAIRIE, LA
  • Posts: 7
  • Unit(s): 898ci HD SI
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #4 on: July 16, 2017, 07:36:44 PM »
DOUBT IT...do not know of anyone in 'my' fishing clique who has t his Humminbird!  John Castelluccio, Jr.   ???

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3131
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #5 on: July 17, 2017, 05:36:23 PM »
A few things to try (and it's important to test on the water because Sonar will not work thru air)  ...

1. Change the "Transducer Selection" menu under the Sonar tab to "Dual Beam" to only transmit 2d and test on the water  ...

2. There have been reports of a corrupt Waypoint creating weird unit issues  ...

You might try exporting the Nav data to an SD card  ...

Then Format Nav Directories and Restore Defaults again under the Setup tab  ...

3. Update the software (if your HB account shows a newer version than what the unit has)  ...

Test on the water with no map cards in the unit  ...

Rickie

« Last Edit: July 17, 2017, 05:40:08 PM by rnvinc »

Offline JOHN CASTELLUCCIO

  • Newbie
  • *
  • Joined: May 2016
  • location: METAIRIE, LA
  • Posts: 7
  • Unit(s): 898ci HD SI
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #6 on: July 17, 2017, 06:51:52 PM »
THANK YOU for your suggestions...presently out of the State ---   returning? this coming Friday?---looking forward to try your suggestions and all others who have submitted!  THANK YOU ALL...John Castelluccio, Jr.

Offline JOHN CASTELLUCCIO

  • Newbie
  • *
  • Joined: May 2016
  • location: METAIRIE, LA
  • Posts: 7
  • Unit(s): 898ci HD SI
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #7 on: July 25, 2017, 08:10:22 PM »
FOUND out what my problem(s) were caused by!  HUMAN ERROR/STUPIDITY/CARELESSNESS, etc, etc...   :-[ :-[ :-[

SOMEHOW my settings for SONAR:  Maximum Water depth was set at 2 feet---SHOULD BE @"AUTO"! 

ADDITIONALLY,  the Sonar Setting for WATER TYPE:  was set at Saltwater DEEP---SHOULD BE @Saltwater- SHALLOW (<100')

"THE GOLDEN YEARS SUCK"   John Castelluccio, Jr.

Offline Moose1am

  • Full Member
  • ***
  • Joined: Mar 2010
  • location: Southern IN
  • Posts: 190
  • Unit(s): 898c si
  • Software: 6.610
  • Accessories: SDHC 8 GB SanDisk Extreme III
Re: 898CI Depth Flashing/locked and erroneous Depths
« Reply #8 on: August 01, 2017, 11:47:41 AM »
Good news that you got it figured out and it's working now.  I have the same unit but I fish freshwater only these days.
Regards,

Moose1am


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1528 Views
Last post February 16, 2011, 12:57:38 PM
by RGecy
3 Replies
1898 Views
Last post September 21, 2011, 01:20:16 PM
by Humminbird_Greg
3 Replies
1092 Views
Last post April 24, 2012, 05:23:33 AM
by 6speedy3
27 Replies
6169 Views
Last post April 30, 2012, 10:49:49 AM
by ITGEEK
3 Replies
1461 Views
Last post June 15, 2012, 02:51:08 PM
by rdolson
4 Replies
1203 Views
Last post September 03, 2013, 08:26:03 AM
by Humminbird_Greg
1 Replies
699 Views
Last post October 08, 2014, 09:51:52 AM
by Humminbird_Greg
4 Replies
892 Views
Last post February 26, 2015, 03:57:21 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal