Author Topic: Helix 10 g2n 2d sonar has red screen  (Read 184 times)

0 Members and 2 Guests are viewing this topic.

Offline wisconsin chad

  • Newbie
  • *
  • Joined: Mar 2016
  • location: Wisconsin
  • Posts: 8
  • Unit(s): 898SI,999SIHD,Terrova
  • Software: 7.46
  • Accessories: network
Helix 10 g2n 2d sonar has red screen
« on: July 12, 2017, 07:01:55 PM »
I have a helix 10 side imaging and the 2d sonar has a red background instead of white and reads like crap. I took the high speed transducer off if it and it is still red and reads like crap. Did anybody ever see this before?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3127
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Helix 10 g2n 2d sonar has red screen
« Reply #1 on: July 13, 2017, 06:12:14 PM »
Can you post a ScreenShot for review  ...??

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1827 Views
Last post March 21, 2013, 04:18:27 PM
by Trytoofish
2 Replies
690 Views
Last post July 09, 2015, 10:50:14 AM
by CATNIP
3 Replies
1010 Views
Last post November 08, 2015, 11:17:01 AM
by 95Ranger
1 Replies
820 Views
Last post February 14, 2016, 12:26:33 PM
by N9Phil
6 Replies
1031 Views
Last post October 28, 2016, 03:47:32 PM
by sfw1960
1 Replies
523 Views
Last post January 07, 2017, 04:28:25 PM
by rnvinc
1 Replies
373 Views
Last post June 12, 2017, 07:21:36 PM
by rnvinc
4 Replies
105 Views
Last post November 30, 2017, 05:57:30 PM
by fshndude


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal