Author Topic: Helix 5 g2 si---lines appearing on graph! HELP (pics)  (Read 355 times)

0 Members and 1 Guest are viewing this topic.

Offline Scesare1

  • Newbie
  • *
  • Joined: Jun 2017
  • location: Tennessee
  • Posts: 2
  • Unit(s): Helix 5
  • Software: 1.4
Helix 5 g2 si---lines appearing on graph! HELP (pics)
« on: June 20, 2017, 07:42:12 PM »
Okay so this is my first post on this forum and also my first depth finder that is actually worth a flip. So I have the g2 si unit helix 5. Using the transducer provided with the unit. I have the transducer mounted starboard side on transom. 15 inches from prop. Aligned with bottom of transom. It reads fine(for the most part) if I'm cruising at 5mph scanning an area. But if I'm goin any slower or just sittin still. There is lines comin across the screen. On side imagining it's only appearing on the left side. Down imaging it's near the top of screen. I have one other depth finder on Trolling motor also. But it will do this if I'm sittin still with everything else turned off. Even the motor. I have the transducer mounted about 3 inches away from a strake on the left side of the transducer. Could this be causing the lines? I wouldn't think so cuz it happens when I sit still. I've also played with it and adjusted it and still nothing! HELP PLEASE!!!


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3127
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Helix 5 g2 si---lines appearing on graph! HELP (pics)
« Reply #1 on: June 21, 2017, 05:53:39 PM »
There is something left of the SI xducer that the left SI beam is reflecting off of - jackplate, live well screen, trim tab, another xducer, ladder, sponsor, etc  ...

The SI beams reach all the way to the water's surface on both sides  ...

The DI image in the HELIX 5 SI is derived from the data received by the SI piezoes and then computer generated into a DI "looking" image  ... so any echo showing is SI is also going to show in DI  ...

Rickie
« Last Edit: June 21, 2017, 05:55:12 PM by rnvinc »

Offline Scesare1

  • Newbie
  • *
  • Joined: Jun 2017
  • location: Tennessee
  • Posts: 2
  • Unit(s): Helix 5
  • Software: 1.4
Re: Helix 5 g2 si---lines appearing on graph! HELP (pics)
« Reply #2 on: June 21, 2017, 08:00:37 PM »
That was my thought. But I can't see anything in the way. And also the lines go away if I go any faster than 5mph

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3127
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Helix 5 g2 si---lines appearing on graph! HELP (pics)
« Reply #3 on: June 22, 2017, 06:47:14 PM »
Can you post a picture of the transom  ...??

And maybe a Pic of the underside of the boat from the rear  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1212 Views
Last post March 22, 2010, 05:57:39 PM
by blharr4400
4 Replies
1905 Views
Last post June 18, 2010, 12:55:30 PM
by sonar2000
10 Replies
4538 Views
Last post September 22, 2011, 04:05:48 PM
by Bob B
5 Replies
2875 Views
Last post October 15, 2012, 01:21:15 PM
by sonar2000
6 Replies
1894 Views
Last post April 25, 2013, 02:56:12 AM
by junoir
1 Replies
814 Views
Last post May 24, 2013, 06:46:25 PM
by newkid4si
4 Replies
1047 Views
Last post May 05, 2016, 03:02:39 PM
by D S
1 Replies
571 Views
Last post April 10, 2017, 02:45:57 PM
by Darkdiz


SimplePortal 2.3.3 © 2008-2010, SimplePortal