Humminbird Side Imaging Forums

Side Imaging Forums => Helix Series Units => Topic started by: xexman44 on October 08, 2017, 10:18:35 AM

Title: Helix 5 will not load waypoints
Post by: xexman44 on October 08, 2017, 10:18:35 AM
Have a Helix 5 chirp Di GPS. Updated the new software to 1.46. Got a waypoint card from America gofishing. Downloaded their program, put the waypoints in it. When I put the card in the Helix it takes a second to recognize it, says it is downloading data then the screen comes alive and looks beautiful! All the waypoints are on the map, but none are loaded into the device. If I take the card out all the goodies on the screen goes away.
Pretty sure I am just missing something simple but I can't figure out what it is. tried installing the card before I turn it on, after i turn it on, doesn't matter, the exact same thing happens. Looks great but no waypoints and take the card out and just becomes a map. Any suggestions or thoughts on what I am doing wrong?
Thanks for the help..
Joe
Title: Re: Helix 5 will not load waypoints
Post by: xexman44 on October 08, 2017, 02:02:02 PM
Figured it out! Loaded the current basemap and that part of the problem was cured. Stays when you take the card out now. Duh....
Second issue was loading the America Go Fishing waypoints. I finally figured out that when you have the gpx files in the Hummingbird PC program, you have to select and copy all the waypoints as individuals, select one, ctrl A and copy them to the sd card. Then insert it into the unit. Voila!
Read the directions a million times and pretty sure they didn't explain to do it that way. Was worth a try and it worked.
SimplePortal 2.3.3 © 2008-2010, SimplePortal