Author Topic: Hard returns on right side only  (Read 340 times)

0 Members and 1 Guest are viewing this topic.

Offline Hez

  • Newbie
  • *
  • Joined: Oct 2016
  • location: Apopka, FL
  • Posts: 2
  • Unit(s): Humminbird 698ci SI
Hard returns on right side only
« on: June 11, 2017, 05:02:11 PM »
I have been getting what seem like hard returns only on the right side at certain times and I was hoping with some forum help, I could identify the cause.




I can pass over the same strip of water and it will still show the hard returns on the right side only...???



Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3127
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Hard returns on right side only
« Reply #1 on: June 11, 2017, 09:18:27 PM »
Is the xducer level side to side  ...?? Boat listing to starboard  ...??
-----

It is possible the left transmitter is getting weak (my 1197 left SI has been weak for years)  ...

Can you test the head unit on a different xducer or test another xducer on your head unit  ...??

Rickie

Offline Hez

  • Newbie
  • *
  • Joined: Oct 2016
  • location: Apopka, FL
  • Posts: 2
  • Unit(s): Humminbird 698ci SI
Re: Hard returns on right side only
« Reply #2 on: June 12, 2017, 03:44:48 AM »
Thanks for the reply.

I actually think you might be on to something here. 

This unit is on a 14' jon with a 30 HP tiller.  My seat is slightly offset to the right - which is probably causing a slight list.  It's a v-hull...so that doesn't help the cause.

I will play around with displacing some weight and see if I can't make any minor adjustments. 

Thanks again.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3127
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Hard returns on right side only
« Reply #3 on: June 12, 2017, 07:31:25 PM »
Thanks for the reply.

I actually think you might be on to something here. 

This unit is on a 14' jon with a 30 HP tiller.  My seat is slightly offset to the right - which is probably causing a slight list.  It's a v-hull...so that doesn't help the cause.

I will play around with displacing some weight and see if I can't make any minor adjustments. 

Thanks again.



Maybe it is something this simple  ...

The xducer not being level side to side basically is "aiming" the right SI piezo more toward the bottom than the left SI piezo  ...



Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2309 Views
Last post November 10, 2016, 10:08:59 AM
by fshndude
2 Replies
3147 Views
Last post January 15, 2010, 05:02:00 PM
by RGecy
4 Replies
1718 Views
Last post June 14, 2012, 09:14:33 AM
by Humminbird_Greg
1 Replies
1941 Views
Last post May 06, 2013, 01:45:48 PM
by Humminbird_Greg
17 Replies
2220 Views
Last post January 04, 2016, 07:13:57 PM
by Bob B
1 Replies
665 Views
Last post May 20, 2016, 08:39:51 PM
by newkid4si
1 Replies
658 Views
Last post November 07, 2016, 04:15:54 AM
by sonarbear
1 Replies
370 Views
Last post August 14, 2017, 05:29:58 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal