Author Topic: Update problem ?  (Read 235 times)

0 Members and 1 Guest are viewing this topic.

Offline newkid4si

  • Charter Member
  • *
  • Joined: Mar 2010
  • location: Meadville PA. 16335
  • Posts: 774
  • Unit(s): 998c si
  • Software: v 5.70
Update problem ?
« on: May 14, 2017, 08:36:36 PM »
Found this info on Aaron's website.  Don't know anything about it other than Aaron is an experienced user.

         

Uncut Angling
May 11 at 10:08am
HUMMINBIRD USERS: Do NOT download the latest April 17th software versions for your Helix (1.400) or Onix (3). It is causing issues with AutoChart Live mapping for me and others. It may not affect your unit or waterbody, but at this point I would hold off on the update unless you absolutely need it for some other compatibility reason.

         Mike



Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1613 Views
Last post January 27, 2010, 11:04:26 AM
by RBROWN
9 Replies
3231 Views
Last post February 22, 2011, 05:58:34 AM
by RGecy
4 Replies
1394 Views
Last post February 28, 2011, 03:19:09 PM
by sonar2000
4 Replies
1784 Views
Last post March 03, 2011, 10:46:24 AM
by RGecy
35 Replies
10995 Views
Last post April 13, 2012, 10:08:16 AM
by sonar2000
4 Replies
1256 Views
Last post December 18, 2013, 08:25:32 PM
by fishnfool1011
16 Replies
5756 Views
Last post June 26, 2014, 07:10:15 PM
by LocDown
5 Replies
906 Views
Last post May 20, 2016, 08:16:05 AM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal