Author Topic: Onix Networking Problem  (Read 368 times)

0 Members and 1 Guest are viewing this topic.

Offline mwagner0071

  • Newbie
  • *
  • Joined: Dec 2014
  • location: Davison, Mi
  • Posts: 2
  • Unit(s): All Onix
  • Accessories: Ethernet Hub
Onix Networking Problem
« on: April 22, 2017, 06:12:57 PM »
I have an issue with my Onix units and networking. Wondering if anyone has had any similar issues.

I have 4 Onix units in total, connected to an Ethernet hub, along with a MinnKota Ulterra with iPilot Link. 1 Onix 8, 3 Onix 10s.  All of the units are the SI Imaging models with the touch screens.  They were all purchased new in the fall of 2016, just prior to the Humminbird Solix announcement.  They were professionally rigged/installed in my new boat in February by my local Lund dealer.  2 units on the dash, 2 on the bow, on a 22 foot multispecies boat.

They were working awesome at first, I could not have been happier.  They were networked together and were able to share transducer feeds, waypoints, etc. 
About 2 weeks ago I updated all 4 units to SW Version 3.0, and the networking stopped working.  I would like to say that it was at the exact time I made the upgrade, but cannot be certain.  The next time I had it on the water is when I noticed the issue.

At this time, none of the units will network through the Ethernet hub.  I recently called Humminbird support who recommended I try to troubleshoot the issue by using any Ethernet cable between just 2 units to get them to network to each other, ruling out the Ethernet hub as the potential issue.  Worked through that today, using a factory reset on the units as I was troubleshooting in pairs.  I cannot get any 2 of the units to communicate with the other. It fails consistently when trying to synchronize the network. I am at a loss and will be contacting Humminbird again on Monday to make arrangements to have them sent in.

I thought I would post this and see if anyone has had any similar issues with networking and these symptoms.

Thank you,

Mike W


Offline N9Phil

  • Full Member
  • ***
  • Joined: Jan 2011
  • location: West Chicago, IL
  • Posts: 163
  • Unit(s): Solix 15 SI - Onix10 CI SI - 1198 CSI
  • Accessories: 80Terova W/ i-Link -- 360
Re: Onix Networking Problem
« Reply #1 on: April 23, 2017, 04:46:49 AM »
Do your units show that the 3.0 upgrade worked?  What software was in the units before the 3.0 upgrade?  If they show that 3.0 is in the units then I would try upgrading at least two units to the 3.030 upgrade and see if this corrects the problem before sending the units in.   I would think that since they worked in the past and now none of them work when connected together that the problem has to do with the upgraded software.
Solix 15 SI  Onix10 CI SI - 1198 CSIAccessories:80Terova W/ i-Link -- Transom 360

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3041
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Onix Networking Problem
« Reply #2 on: April 23, 2017, 06:12:36 AM »
You might try this  ...:

*Power on the AS ETH 5PXG  ...
*Power on all units  ...
*Disconnect iLink Ethernet from AS ETH 5PXG  ...
*Disconnect each unit from its Ethernet cable (with units powered on)  ...
*Power off each unit  ...
*Power off the AS ETH 5PXG  ...

*Power on the AS ETH 5PXG  ...
*Power on 1 unit  ...
*Re-connect Ethernet to this 1 unit  ...
*Give this unit a few minutes to fully boot and settle  ...

Repeat for each of the other 3 units - allowing a few minutes in between each unit procedure to "Find" itself in the Ethernet system  ...

If things seem normal - reconnect iLink Ethernet  ...

Rickie

« Last Edit: April 23, 2017, 06:17:48 AM by rnvinc »

Offline mwagner0071

  • Newbie
  • *
  • Joined: Dec 2014
  • location: Davison, Mi
  • Posts: 2
  • Unit(s): All Onix
  • Accessories: Ethernet Hub
Re: Onix Networking Problem
« Reply #3 on: April 23, 2017, 05:49:12 PM »
Problem is solved. 

The issue was with pre 3.0 software navigation data.  Once i removed the pre-3.0 navigation data & restored the defaults, I was able to successfully network all 4 units.

Thanks for everyone's help.

Mike W.

Offline Bob B

  • Charter Member
  • *
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1526
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Onix Networking Problem
« Reply #4 on: April 23, 2017, 06:29:30 PM »
Thanks for letting us know ...... may help someone else.
**Looking for the one that makes it all worthwhile**


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
987 Views
Last post February 28, 2014, 07:54:08 AM
by Humminbird_Greg
6 Replies
1470 Views
Last post June 10, 2014, 12:51:26 PM
by lilwoodymlu
2 Replies
820 Views
Last post August 09, 2014, 09:57:32 PM
by Rotus623
4 Replies
1276 Views
Last post September 17, 2014, 01:45:55 PM
by sfw1960
1 Replies
605 Views
Last post January 11, 2016, 04:19:27 PM
by rnvinc
2 Replies
447 Views
Last post March 27, 2016, 09:27:44 AM
by obby121
3 Replies
684 Views
Last post April 27, 2016, 09:58:03 PM
by Rpadar
6 Replies
840 Views
Last post May 05, 2016, 09:12:26 AM
by sienaazis


SimplePortal 2.3.3 © 2008-2010, SimplePortal