Author Topic: Fish finder NOT picking up fish!  (Read 498 times)

0 Members and 1 Guest are viewing this topic.

Offline sje1149

  • Newbie
  • *
  • Joined: Apr 2017
  • location: Show Low, AZ
  • Posts: 5
  • Unit(s): 598ci HD SI
  • Software: 7.3
Fish finder NOT picking up fish!
« on: April 13, 2017, 12:00:09 PM »
Hi all I'm new to the list!   I have a Humminbird 598ci HD SI (purchased 2013) and just recently upgraded the firmware to 7.3, and followed the upgrade instructions.   Prior to the upgrade the fish finder was very active and alerting to fish in any of the lakes, and after the update nothing!  Set everything back to default and setup and still nothing.   Any ideas..., wish I had left it alone! :-)

Steve
Show Low, AZ


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3041
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Fish finder NOT picking up fish!
« Reply #1 on: April 13, 2017, 09:00:17 PM »
Does this seem evident in SI or 2d or both  ...??

Rickie

Offline sje1149

  • Newbie
  • *
  • Joined: Apr 2017
  • location: Show Low, AZ
  • Posts: 5
  • Unit(s): 598ci HD SI
  • Software: 7.3
Re: Fish finder NOT picking up fish!
« Reply #2 on: April 14, 2017, 06:57:13 AM »
I believe both but will look at that a little closer this weekend, but believe it's been the same settings all along.   Thanks!

Offline fshndude

  • Jr. Member
  • **
  • Joined: Sep 2009
  • location: currituck N.C.
  • Posts: 80
  • Unit(s): 899ci,si,HD Helix 9 G2N, A/C Pro,
  • Accessories: weather, i-pilot
Re: Fish finder NOT picking up fish!
« Reply #3 on: April 17, 2017, 09:14:44 AM »
You my need to enable some of your settings again. Are you using the fish symbol? As I have mine turned off. I was getting just too many false readings.
Dave in Currituck,NC


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
3313 Views
Last post April 15, 2009, 07:07:56 PM
by RGecy
2 Replies
1932 Views
Last post May 10, 2010, 09:25:50 AM
by Lugworm
1 Replies
1189 Views
Last post November 08, 2011, 11:47:31 AM
by Humminbird_Greg
0 Replies
1148 Views
Last post July 16, 2012, 01:19:22 PM
by catfish21
0 Replies
1839 Views
Last post August 03, 2012, 07:59:32 AM
by ITGEEK
1 Replies
833 Views
Last post July 04, 2013, 09:37:44 AM
by Bob B
9 Replies
1728 Views
Last post July 27, 2015, 01:30:30 PM
by rnvinc
3 Replies
665 Views
Last post October 24, 2015, 01:03:34 PM
by Bob B


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal