Author Topic: Loosing Snapshots  (Read 415 times)

0 Members and 1 Guest are viewing this topic.

Offline Ramrod25

  • Newbie
  • *
  • Joined: Jun 2016
  • location: Hugo Oklahoma
  • Posts: 2
  • Unit(s): Helix 12 & Helix 7
Loosing Snapshots
« on: March 19, 2017, 09:24:09 PM »
I have a Helix 12 SI Gen 1 unit.  Last week I spent several hours on a local river and collected about 60 snapshots of brush piles.

The snapshots saved the lat/long waypoint data and gave each snapshot a name: IE:  S0001    When I took my cursor in the Chart View and put it over the waypoint, a small picture of the snapshot is displayed and using the "Check" button, one can get a full screen view of the picture.

Problem came about tonight when I decided I would rename my waypoints/snapshots to reflect a simple coding system I use to tell me which river the waypoints are on.  For example, using the edit function, I renamed a snapshot from S00049  to KR0007.   After renaming my snapshots - MOST of the snapshots are gone when I put the cursor over the waypoint in the Chart View.  They do not now display on the screen with the cursor over the waypoint.

What is strange is that maybe ten of the sixty waypoints still show the snapshot when the cursor is put over the waypoint. 

If I go to the snapshot viewer, the snapshots are still there, and are also still on the data card, however, they are under their original names that the unit supplied: IE: S00010.    The edit functioned renamed the waypoint, but did not rename the .DAT file or the .PNG file.  And somehow, most of the photos lost their association with the new waypoint name.

I even tried going back and putting in the original waypoint names back in, hoping that would fix the problem, but no joy.

I really wanted to have the snapshot available so when I am trying to relocate the brushpile, I have a good picture of what I'm looking for.  I now seem to have lost that.

Any thoughts???   Thanks
Rodney


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3041
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Loosing Snapshots
« Reply #1 on: March 19, 2017, 11:11:21 PM »
Snapshots are written directly to the inserted SD Card ... There is no edit function in the unit to rename the Snapshots ...

If you edited characters in the Waypoint Management "Menu"- you were editing the Waypoint name that was created (in the unit memory) at the same time the Snapshot was taken and saved to the inserted SD Card  ... The Waypoint created when a Snapshot is taken will have the characters Sxxxx (where xxxx is the sequential Snapshot taken on the unit) ...

It is true that if you edit the Waypoint name that was created at the same time a Snapshot was taken, that Waypoint thumbnail snapshot will not show on the Chart view when the cursor is moved to that Waypoint ... This is because the unit cannot associate the new edited Waypoint name to the assigned Snapshot characters ...(The unit is looking directly into the SNAPSHOTS folder on the SD Card for a Snapshot of the same name as the Waypoint that the cursor is over in the Chart view) ...

I would have thought re-editing the Waypoint name back to the original characters assigned to that Waypoint would again associate those 2 together when the cursor is moved to the Waypoint on the Chart view ...

If you make visible and open the Snapshots and Recording view you can cursor up or down to the Snapshot in question ... When the red arrows are around the selected Snapshot - the assigned Snapshot name should show up (somewhere on that view I don't remember where) ...

The Waypoint should be re-edited to the exact characters showing assigned for the Snapshot selected in the Snapshots and Recording view ... 

Rickie
« Last Edit: March 19, 2017, 11:39:17 PM by rnvinc »

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3041
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Loosing Snapshots
« Reply #2 on: March 20, 2017, 02:49:29 PM »
OK ... I've done some experimenting on my 1197 ... (With Screenshots enabled under the Accessories tab in the Main Menu System) ...

Once again a note to remember...: there is no way to rename the Snapshot itself ... Any editing is renaming the Waypoint that was created at the same time the Snapshot was captured ...
-----

First ... there are 2 ways to edit a Waypoint name in the unit ...:
*1. Cursor to Waypoint on the Chart view, hit "Menu", select the Waypoint name in the Xpress "Menu", right cursor and choose "EDIT" to open a Waypoint edit menu...
*2. Go into the Main Menu System under the Nav tab to Waypoints, Routes, Tracks and open the Waypoint Management system to edit that chosen Waypoint ...

Experimenting with the 1st scenario above (in editing a Waypoint name) I was able to recreate your issue with intermittent renamed Waypoints not showing the thumbnail on the Chart view when the cursor was on the Waypoint ... It is strange that some renamed Waypoints (with this editing sequence) sometimes the thumbnail would show when the cursor was on the Waypoint in the Chart view - Some renamed Waypoints would not show the thumbnail with the cursor on the Waypoint in the Chart view ...

I tried several methods of reverting the "renamed" Waypoints back to their original assigned Waypoint name (even in HBPC)...and I could not get the "broken" ones to show the thumbnail when the cursor was on the Waypoint in the Chart view ...
-----
-----

Now...experimenting with the 2nd scenario above (in editing a Waypoint name in Waypoint Management) - editing any Waypoint name did not seem to prohibit ("Break) the thumbnail from showing on the Chart view - regardless of what I had edited the Waypoint name to in Waypoint Management ... I could even re-edit that same Waypoint a 2nd time in Waypoint Management and the thumbnail would still show on the Chart view when the cursor was on the Waypoint in the Chart view ...
-----

In summary ...:

*There seems to be some kind of intermittent "file management" broken with the Waypoint/Snapshot association "if" the Waypoint is edited using the 1st editing scenario I listed above of editing a Waypoint in the Chart view Xpress "Menu" ...

*It doesnt seem to matter what the Waypoint is edited to in Waypoint Management - the thumbnail will still show on the Chart view ...

Once again ... Waypoint Management is found in the Main Menu System under the Nav tab in "Waypoints, Routes, Tracks" ...

Try this 2nd scenario I have listed by editing the Waypoint in Waypoint Management (instead of editing in the Chart view Xpress menu) ...

Rickie
« Last Edit: March 20, 2017, 03:01:00 PM by rnvinc »

Offline Ramrod25

  • Newbie
  • *
  • Joined: Jun 2016
  • location: Hugo Oklahoma
  • Posts: 2
  • Unit(s): Helix 12 & Helix 7
Re: Loosing Snapshots
« Reply #3 on: March 20, 2017, 06:55:45 PM »
First of all let me express my appreciation for your effort in replying to my post.

I was able to duplicate your process of using the main waypoint menu to rename the waypoint and still retain the snapshot in the chart view.   However, as you point out, using the chart view "breaks" the connection to the associated snapshot and at this juncture, nothing I have done has been able to restore that connection.   I even tried renaming from the main waypoint menu option, but it appears that once broken, it cannot be restored.

I believe I will call Humminbird in the morning and at least make them aware of this issue.   It must be something in the programming and perhaps they might be able to address it in a future release.

After I changed all the names of my waypoints, I realized I broke one of my own rules that I seem to have a hard time remembering:  "If at ain't broke, don't fix it."     I should have just left everything alone.  However, thanks to your work, we did find something new about these units and perhaps it will save someone else from making the mistake I made.

The good thing is that I did not lose the location of the waypoints, so , I can go back and re-locate each brush pile and take another snapshot.  Maybe this time I'll take the time to fish a few of them too!   

Again, thank you so much for taking the time to investigate this issue and posting your very thoughtful explanations.

Regards
Rodney Wren


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3041
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Loosing Snapshots
« Reply #4 on: March 21, 2017, 05:36:28 PM »
It makes no sense that this issue exists ...

I cannot understand how the Waypoint edit menu is different from the Chart view Xpress menu and from Waypoint Management editing  ... They look the same ...

It's even more confusing that sometimes the Xpress menu Waypoint edit menu breaks the thumbnail ... and sometimes it doesn't ...

Please post if HB gives any insight ...

Rickie
« Last Edit: March 21, 2017, 05:38:07 PM by rnvinc »


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
3579 Views
Last post April 05, 2010, 09:29:42 PM
by RGecy
3 Replies
1685 Views
Last post June 04, 2010, 12:05:47 PM
by Rotorfixer
8 Replies
2983 Views
Last post March 04, 2011, 10:43:01 AM
by Humminbird_Greg
14 Replies
5802 Views
Last post March 04, 2011, 09:35:32 PM
by ferney69
4 Replies
1800 Views
Last post February 21, 2013, 05:45:32 AM
by ITGEEK
8 Replies
2386 Views
Last post October 11, 2013, 08:24:37 AM
by Humminbird_Greg
0 Replies
470 Views
Last post July 18, 2014, 12:15:43 PM
by Gregking
7 Replies
2517 Views
Last post December 19, 2014, 01:54:09 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal