Author Topic: Side Imaging on bow mount Terrova - lots of interference  (Read 719 times)

0 Members and 1 Guest are viewing this topic.

Offline rdolson

  • Newbie
  • *
  • Joined: Oct 2011
  • location: Monticello, MN
  • Posts: 5
  • Unit(s): 1197ssi, 898csi, Helix 12
  • Software: varies
  • Accessories: gps, SI, High Speed, Universal Sonar
Side Imaging on bow mount Terrova - lots of interference
« on: March 07, 2017, 05:49:26 PM »
I upgraded to a large format Helix unit last year and moved my 1197C SI to the bow with the transducer mounted to my Terrova.  I was never able to get it to work without significant interference whether running the trolling motor or not.  In thinking about it over the winter, I think that my install may have a flaw in that I connected a Y cable to the SI transducer as well as the Terrova's universal sonar transducer.  Anyone have any experience or knowledge that would bear this out?  Waiting for open water to check it out in person.


Offline Bob B

  • Charter Member
  • *
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1526
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Side Imaging on bow mount Terrova - lots of interference
« Reply #1 on: March 07, 2017, 06:35:34 PM »
There is no need to use the US2.  Just connect the HDSI transducer directly to the 1197.

Make sure you keep the transducer cable as far away from the trolling motor power as possible.  How did you power the unit?
**Looking for the one that makes it all worthwhile**

Offline rdolson

  • Newbie
  • *
  • Joined: Oct 2011
  • location: Monticello, MN
  • Posts: 5
  • Unit(s): 1197ssi, 898csi, Helix 12
  • Software: varies
  • Accessories: gps, SI, High Speed, Universal Sonar
Re: Side Imaging on bow mount Terrova - lots of interference
« Reply #2 on: March 07, 2017, 06:55:38 PM »
I  now recognize the lack of need for the Y cable and US2 connection and as soon as I can get on open water I plan to test again with that removed.  In the current configuration, I have tried powering from both trolling motor and starting batteries with same effect regardless of trolling motor operating or not.
« Last Edit: March 07, 2017, 06:57:57 PM by rdolson »

Offline Bob B

  • Charter Member
  • *
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1526
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Side Imaging on bow mount Terrova - lots of interference
« Reply #3 on: March 07, 2017, 07:22:46 PM »
You definitely don't want to power from the trolling motor.

The best configuration is to wire directly to the starting battery with a 3A spade type fuse as close to the battery as feasible.....or add a fuse block at the console dedicated to electronics.  You don't want to use the boat original fuse box.
I would use a least 12 gauge wire.

I like this stuff because of it's inherent noise reduction due to the twisted tinned wire.    https://www.amazon.com/gp/product/B004Z157XK/ref=oh_aui_search_detailpage?ie=UTF8&psc=1
**Looking for the one that makes it all worthwhile**

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3041
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Side Imaging on bow mount Terrova - lots of interference
« Reply #4 on: March 08, 2017, 10:13:24 AM »
Can you confirm you're also getting interference even when the TM is not running ...??

If so = this interference type is more indicative of crosstalk interference from another sonar running at the same time...

Rickie
« Last Edit: March 08, 2017, 10:15:10 AM by rnvinc »

Offline rdolson

  • Newbie
  • *
  • Joined: Oct 2011
  • location: Monticello, MN
  • Posts: 5
  • Unit(s): 1197ssi, 898csi, Helix 12
  • Software: varies
  • Accessories: gps, SI, High Speed, Universal Sonar
Re: Side Imaging on bow mount Terrova - lots of interference
« Reply #5 on: March 08, 2017, 10:17:56 AM »
I know I had no issues with Troll shut down.  What I can't recall is whether I ever shut off the transom mounted unit.  Another good thing to check.  Thanks.

Offline Boots

  • Newbie
  • *
  • Joined: Nov 2013
  • location: Mooresville, NC Lake Norman
  • Posts: 18
  • Unit(s): 998,788, purchasing twin 1199's
  • Software: NA
  • Accessories: Thru Hull trans??
Re: Side Imaging on bow mount Terrova - lots of interference
« Reply #6 on: March 17, 2017, 04:47:49 PM »
After trying all that stuff call Humminbird and get a ferrite ring it will most likely fix it. Fix my units and four others for fishing buddies. Just get the Ferrite Ring dam thing should be standart :D :D :D :D


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1657 Views
Last post May 04, 2010, 04:02:27 PM
by Louis
14 Replies
6418 Views
Last post January 31, 2012, 06:02:31 AM
by ITGEEK
17 Replies
4473 Views
Last post March 14, 2013, 01:37:52 PM
by Rickard
7 Replies
2117 Views
Last post May 27, 2013, 07:05:09 PM
by promapper
4 Replies
1408 Views
Last post August 20, 2013, 01:08:30 PM
by Humminbird_Greg
4 Replies
2368 Views
Last post October 16, 2013, 03:23:30 PM
by J.Miles
26 Replies
8420 Views
Last post May 05, 2014, 01:07:57 PM
by newkid4si
1 Replies
492 Views
Last post November 03, 2015, 06:52:11 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal