Author Topic: Depth / 2D issues on 1199  (Read 535 times)

0 Members and 1 Guest are viewing this topic.

Offline thefluker

  • Newbie
  • *
  • Joined: Sep 2016
  • location: Central Missouri
  • Posts: 1
  • Unit(s): 1199, 360
Depth / 2D issues on 1199
« on: September 05, 2016, 03:23:37 PM »
I previously had an 1197 at the bow, and bought a buddies 1199 so I'd have a matching set (1199 up front already).

After returning back to Missouri from Guntersville this past spring, I simply swapped the new 1199 head with my 1197.  In dash mount.  Same Transducer and Power Cable, and of course I removed the external GPS puck and just used the internal 1199 antenna.  The only thing different was the Ethernet connection, where I had to buy the adapter for the 1199 instead of straight connect.

The 2D sonar / depth had issues.  It would read 4.3 FT everywhere, there was "noise" from 2 - 7.5 FT on the graph, and the max depth stays at a 10 FT bottom.  If I was less than 10 FT, it would show a bottom among the noise.  Side imaging worked just fine... depth was accurate and no noise.

I had some issues on Guntersville with losing bottom while fishing with my 1197, but it was only when shallow, and in / around weeds.  Being that I don't fish grass normally, I just assumed I wasn't set up quite right (I lived in MN for 10 years, so I've fished grass a lot before).  But since I had had these issues just prior, I decided maybe it's a transducer issue, and I removed that transducer (mounted under my jackplate), and put on a brand new one.  But I'm still having the same issue with the new transducer.

Today I swapped my 1199 from the front (which works just fine) to the bow.  They are at different software levels, so I thought maybe the new SW I installed was the culprit.  But nada.... the back problem unit worked just fine on the bow, and the front unit showed the same issue when running on the bow.

So here are my thoughts... any other suggestions?
1)  Need to install the 1199 power supply instead of 1197 anyway, but can't see that being the issue.
2) I can't imagine that I had one transducer go bad, and another brand new one be bad?  I do have another transducer I can try and hook up and just hang over the side of the boat to test.
3)  Interference?  I'll be calling HB, and can have them send me a ring, but not sure how a prior TD would have worked for years, and then all of a sudden have interference?

1199 on Front is at 7.460 (has been at that since I bought it new)
1199 at Bow is at 7.650 (bought used in April and put that on it before install)

Lastly, bought it from a good buddy, so I'm very confident things worked just fine before.  And I proved today the unit is OK, and the Transducer is a brand new one I had from my front unit (I'm using internal MK ducer / 360 up front).

Thanks
Chuck


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3088
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Depth / 2D issues on 1199
« Reply #1 on: September 05, 2016, 05:40:13 PM »
Sounds like possible crosstalk interference ...

Can you test the offending unit with nothing else powered on the boat (especially turn off the other unit) ... ??

Rickie
« Last Edit: September 05, 2016, 05:41:38 PM by rnvinc »


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
26 Replies
8505 Views
Last post April 30, 2010, 01:36:07 PM
by nmanley
0 Replies
1210 Views
Last post May 30, 2010, 04:07:39 AM
by Wahoo
2 Replies
2012 Views
Last post May 18, 2011, 12:12:23 PM
by fishinphil
1 Replies
1575 Views
Last post September 20, 2011, 11:48:28 AM
by Humminbird_Greg
1 Replies
1375 Views
Last post January 07, 2014, 10:11:19 AM
by Humminbird_Greg
50 Replies
22733 Views
Last post September 19, 2014, 06:57:28 AM
by Humminbird_Greg
3 Replies
1318 Views
Last post September 02, 2014, 09:03:57 PM
by mike82
7 Replies
2223 Views
Last post May 18, 2015, 09:07:30 PM
by CATNIP


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal