Author Topic: 999 transducer depth problems  (Read 624 times)

0 Members and 1 Guest are viewing this topic.

Offline mrbago

  • Newbie
  • *
  • Joined: Apr 2012
  • Posts: 1
999 transducer depth problems
« on: June 05, 2016, 12:04:25 AM »
Hey all. I'm having some issues with my depth reading. Well I'll write what has happen ended as of yet. Hoping to get some resolutions.

Bought a new boat. Has a 999 at console and 998 at the trolling motor.

Original owner had the 998 at the console but upgraded and moved it to the front and replaced console to 999.

999 is still running off the original si ducer for the 998.

Problem I'm having is the depth on the console is constantly displaying at 2fow. Moved the 999 up front and had depth reading off that ducer. Have yet to try the 998 on console as I didn't know one of the plugs were different.

Unit was reading depth just fine before the boat was sold to me. but what I think happened is when previous owner was deleting waypoints, he also reset units back to factory settings. Unsure if that has anything to do with it.

Has anyone had any symptoms of a bad transducer where it would not read depth at all? Hoping for an easy fix before trying and buying a new transducer. Thanks.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3062
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 999 transducer depth problems
« Reply #1 on: June 05, 2016, 08:18:04 PM »
If there is a shoot thru xducer and the AS SIDB Y cable ... Disconnect the AS SIDB Y cable from the unit and plug the HDSI directly into the head unit ...

If the issue is fixed = the shoot thru xducer has come loose or failed ... Or the AS SIDB Y cable is bad ...

If the issue is still present ... Test the other unit on the console xducer Setup ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1974 Views
Last post May 04, 2010, 05:57:45 PM
by rnvinc
10 Replies
6657 Views
Last post July 05, 2011, 12:43:22 PM
by Chad711
1 Replies
2482 Views
Last post July 01, 2011, 06:42:48 AM
by mchunter
9 Replies
3557 Views
Last post August 04, 2011, 07:48:09 AM
by Humminbird_Greg
2 Replies
2551 Views
Last post April 28, 2013, 08:22:55 AM
by albe
6 Replies
1690 Views
Last post May 07, 2014, 07:28:16 AM
by Humminbird_Greg
11 Replies
2547 Views
Last post June 06, 2015, 03:18:08 PM
by Bob B
4 Replies
556 Views
Last post June 06, 2016, 08:50:49 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal