Author Topic: 999  (Read 435 times)

0 Members and 1 Guest are viewing this topic.

Offline coldsteel

  • Newbie
  • *
  • Joined: Sep 2012
  • location: Illinois
  • Posts: 19
  • Unit(s): 798ci si combo
999
« on: May 20, 2016, 01:59:24 PM »
Hi, I just isn't installed a new 999. Everything seems to be fine except side imaging. I get no water colum. I have it set for 45 ft. In each direction. The screen is solid blue or Amber. Anyone else experience  this and any ideas? It made no difference in water depth. I tried in 4 ft. To 40 ft. Depths.




Offline newkid4si

  • Charter Member
  • *
  • Joined: Mar 2010
  • location: Meadville PA. 16335
  • Posts: 774
  • Unit(s): 998c si
  • Software: v 5.70
Re: 999
« Reply #1 on: May 20, 2016, 08:57:12 PM »
Contour Mode may be turned "on". In a SI view, menu button once for SI express menu, down to SI Enhance, right to menu, down to contour mode, turn "off" if "on".              

               

When Contour Mode is turned on, the bottom is graphed at a constant point on the display, regardless of changes in depth. The Side Imaging® beams are divided by a vertical line. The water column is removed from the view, which allows the display to show targets at their linear horizontal distance. The location of a target may be easier to interpret when the water column is removed. (Off, On; Default = Off)

           Mike

Offline coldsteel

  • Newbie
  • *
  • Joined: Sep 2012
  • location: Illinois
  • Posts: 19
  • Unit(s): 798ci si combo
Re: 999
« Reply #2 on: May 21, 2016, 07:03:23 AM »
That was the problem.  Works fine now. Thank you so much!


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal