Author Topic: 898 picking up interference from trolling motor  (Read 159 times)

0 Members and 1 Guest are viewing this topic.

Offline redneck angler

  • Newbie
  • *
  • Joined: Dec 2017
  • location: Alabama
  • Posts: 1
  • Unit(s): 998c 898
898 picking up interference from trolling motor
« on: December 25, 2017, 01:11:56 PM »
Hello,  I have a 898 on the bow , it just recently started getting what I call bars on the down imaging and side imaging but not on the sonar itself,  it only happens when the trolling motor is engaged, the longer the motor is engaged the wider the "bar" is ,  its not being caused by movement because when the wind blows me down the bank it works fine,  I noticed a skinned place on the transducer wire close to the bottom and taped it up,  I've tried rewiring it to different hot and negative wires but it still does it.  Any suggestions ?

thanks for you help


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3170
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 898 picking up interference from trolling motor
« Reply #1 on: December 25, 2017, 04:35:09 PM »
It is very likely the nick in the xducer cable is allowing RFI to encroach into the cable  ...

This can be verified by removing the xducer and the xducer cable from the TM and testing the xducer in the water completely away from the TM (including any xducer cable under the deck)  ...

If the interference goes away then the RFI is getting in the xducer or xducer cable  ...
If the interference is still present then the RFI is getting in thru the Sonar unit power circuit  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
7058 Views
Last post March 18, 2011, 03:27:53 AM
by SaminVa.
25 Replies
14397 Views
Last post January 19, 2013, 08:43:18 AM
by walleye10000
2 Replies
2250 Views
Last post June 26, 2012, 12:42:24 PM
by sonar2000
9 Replies
4554 Views
Last post March 29, 2013, 11:01:11 PM
by wolfs4evr
3 Replies
2203 Views
Last post April 09, 2013, 04:20:16 AM
by RGecy
2 Replies
1231 Views
Last post June 11, 2013, 08:28:36 AM
by ITGEEK
0 Replies
795 Views
Last post April 14, 2014, 04:07:56 PM
by tokerwashere
2 Replies
988 Views
Last post June 01, 2015, 03:30:11 PM
by Poscast


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal