Author Topic: My GPS Completely stopped working  (Read 1694 times)

0 Members and 1 Guest are viewing this topic.

Offline lake anna george

  • Newbie
  • *
  • Joined: Oct 2015
  • location: Virginia
  • Posts: 5
  • Unit(s): 598 CI Hd Si
  • Software: factory
  • Accessories: none
My GPS Completely stopped working
« on: October 24, 2015, 09:52:09 PM »
Help all of a sudden my GPS disappeared from my screen. It doesn't even look for it when i boot it up. Any Suggestions.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3291
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: My GPS Completely stopped working
« Reply #1 on: October 25, 2015, 06:16:45 PM »
Erratic GPS function is sometimes the 1st signs of low or intermittent power supply ...

Battery load tested ... All wiring checked for corrosion including the fuse and fuse holder ...

You can also try Restore Defaults under the Setup tab ...

Rickie
« Last Edit: October 25, 2015, 06:18:22 PM by rnvinc »

Offline lake anna george

  • Newbie
  • *
  • Joined: Oct 2015
  • location: Virginia
  • Posts: 5
  • Unit(s): 598 CI Hd Si
  • Software: factory
  • Accessories: none
Re: My GPS Completely stopped working
« Reply #2 on: October 25, 2015, 09:02:27 PM »
Ricky, Thanks for your response. The Voltage is good all other functions of the GPS are working to spec. Same battery starts boat and supplies adequate power to all the  other accessories ( lights, radio live well aerator etc. ) I tried the reset to factory spec to no avail. When I power the unit up t does not even recognize the GPS. When I run the diagnostics it says GPS not connected.
« Last Edit: October 25, 2015, 09:07:45 PM by lake anna george »

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3291
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: My GPS Completely stopped working
« Reply #3 on: October 26, 2015, 05:00:49 AM »
One other thing to try before calling HB ...

Remove any map cards from the unit and Restore Defaults once again ... (Not sure why this sometimes works) ...

If this doesn't help call HB with a possible failing internal GPS ...

1-800-633-1468

Rickie

Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: My GPS Completely stopped working
« Reply #4 on: October 26, 2015, 05:02:48 AM »
What voltage do you have at the unit while it is ON. Needs to be 12 or better to function properly. If my battery is getting low the sonar still works but GPS will drop out. Take the time to use a meter to check your voltage and save yourself time and aggravation. Batteries get weaker with time and connections get corroded. Good luck

Offline lake anna george

  • Newbie
  • *
  • Joined: Oct 2015
  • location: Virginia
  • Posts: 5
  • Unit(s): 598 CI Hd Si
  • Software: factory
  • Accessories: none
Re: My GPS Completely stopped working
« Reply #5 on: October 29, 2015, 09:41:13 PM »
The Unit has a battery voltage display and it reads around 13-13.5 volts while running.

Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: My GPS Completely stopped working
« Reply #6 on: October 30, 2015, 05:52:27 AM »
12.7 should be the highest you get unless it is being charged.(alternator or charger ) Your reading after being charged, takes several hours to come down to what is your battery's actual reading. Your reading at the unit should be about 12.3 or 12.4 with the unit turned on and functioning. Provided your battery is good and you have no high resistance connections. You should have a maximum voltage drop of .2 volts between the battery and the unit. The proper wiring is a 12 to 14 gauge wire with a fuse directly to the battery. Call Humminbird if you still have problems. Bob

Offline lake anna george

  • Newbie
  • *
  • Joined: Oct 2015
  • location: Virginia
  • Posts: 5
  • Unit(s): 598 CI Hd Si
  • Software: factory
  • Accessories: none
Re: My GPS Completely stopped working
« Reply #7 on: October 30, 2015, 09:02:07 PM »
Bob,
 I'm a little confused when I start the boat and while it is running the unit shows a voltage of 13-13.5 on the units voltage display. Is this not the voltage going to the unit ? Everything else on the boat and the Humminbird unit works just fine. The diagnostic says GPS not connected ?

Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: My GPS Completely stopped working
« Reply #8 on: October 31, 2015, 04:01:13 AM »
The alternator will put out about 14 volts while the engine is running. When the motor is not running is when you run off your battery. The alternator may not give you a constant voltage due to lower RPM at times. The battery must maintain the voltage when the motor is off. With the motor off and the gps on is when you need to meter the voltage at the unit, and you can't trust the unit to give accurate reading unless it matches the meter. If those are good call Humminbird support. Bob
« Last Edit: October 31, 2015, 04:05:13 AM by bobcoy »

Offline lake anna george

  • Newbie
  • *
  • Joined: Oct 2015
  • location: Virginia
  • Posts: 5
  • Unit(s): 598 CI Hd Si
  • Software: factory
  • Accessories: none
Re: My GPS Completely stopped working
« Reply #9 on: October 31, 2015, 08:48:48 PM »
Thx Bob,
  I checked with the meter attached and nothing running, voltage was 12.4 same thing . Guess I have to call hummingbird.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
2983 Views
Last post October 10, 2009, 09:04:03 AM
by Humminbird_Greg
7 Replies
4763 Views
Last post June 14, 2012, 04:01:39 PM
by ctf58
2 Replies
1667 Views
Last post August 22, 2012, 02:46:25 PM
by e1035
4 Replies
1424 Views
Last post July 10, 2013, 05:06:35 AM
by Humminbird_Greg
3 Replies
1100 Views
Last post November 19, 2014, 10:42:02 AM
by rnormanr
12 Replies
3361 Views
Last post August 05, 2015, 12:48:36 PM
by HBirdDeborahCRC
1 Replies
777 Views
Last post June 09, 2016, 06:45:32 PM
by newkid4si
3 Replies
714 Views
Last post July 03, 2017, 06:42:29 PM
by Bob B


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal