Author Topic: Onix 8 NT Nightmare.  (Read 2662 times)

0 Members and 1 Guest are viewing this topic.

Offline massillonbuckeye

  • Jr. Member
  • **
  • Joined: May 2012
  • location: Ohio
  • Posts: 20
  • Unit(s): Onix 8nt SI, 788, AC Pro, LM Great Lakes
  • Accessories: Terrova/I-Pilot Link
Onix 8 NT Nightmare.
« on: July 02, 2015, 08:39:39 AM »
So I've sent this unit in a total of 3 times now, this will be the 4th.  Problem: 2D sonar split screen mode "greys out" when you cursor back to see sonar history.  Has done it in single mode when when in the all sonar types view but does it regularly in split screen zoom view.  As soon as you cursor back, blank grey screen and it never really recovers.  It may try but can't.  Humminbird keeps factory resetting the unit and sending it back to me.  LeMitchell in tech support now reveals this morning that 3 of his 4 test units are doing the same thing.  I've been really patient up to this point but I'm really tired of sending the unit back, not having it for 1.5 weeks, then it not being fixed when I get it back.  I'm starting to really regret this purchase.  I think Humminbird has more time on this unit than I do at this point.  Sorry if this seems rantish but I'm pretty frustrated at this point.   >:(  Greg?  Thoughts?  Anyone else having the same issue?  Does it in demo mode or live.  With or without transducer connected.


Offline massillonbuckeye

  • Jr. Member
  • **
  • Joined: May 2012
  • location: Ohio
  • Posts: 20
  • Unit(s): Onix 8nt SI, 788, AC Pro, LM Great Lakes
  • Accessories: Terrova/I-Pilot Link
Re: Onix 8 NT Nightmare.
« Reply #1 on: July 04, 2015, 12:50:08 PM »
Can someone at least confirm theirs works?  2D split screen.  "cursor back" to see previous sonar returns.  Does your screen go gray or black?

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3367
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Onix 8 NT Nightmare.
« Reply #2 on: July 04, 2015, 05:48:36 PM »
Can someone at least confirm theirs works?  2D split screen.  "cursor back" to see previous sonar returns.  Does your screen go gray or black?

I will check this Sunday morning on my Onix when I get home from midnights ...

Does your issue occur when swiping left/right and when using the joystick both to scroll into the sonar history ...??

Rickie
« Last Edit: July 04, 2015, 06:13:52 PM by rnvinc »

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3367
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Onix 8 NT Nightmare.
« Reply #3 on: July 05, 2015, 05:41:32 AM »
I have tested the history scroll back feature in several combinations ...

With Sonar full screen ...:
*Scrolling back into the sonar history with a swipe gesture works correctly every time ...
*Scrolling back into the sonar history with the joystick works correctly every time ...

With Sonar split view ...:
*Scrolling back into the sonar history with a swipe gesture works correctly every time ...
*Scrolling back into the sonar history with the joystick = sonar panels go black ... (Data bars and overlay data remain visible) ...

After the sonar panels go black with the joystick ... :
*I can wait several seconds and the sonar panels reappear ... But are frozen (not scrolling) ... I can touch the scroll arrow in the top data bar and scrolling resumes ...

Sometimes when the sonar panels reappear ...there is no scroll arrow in the top data bar ... But I can swipe left just a tad (or press the "X" button) and sonar scrolling resumes ...

It seems that when the sonar panels reappear ... The data is still in the history scroll back state of frozen ...
-------
-------

I also tested the Sonar scroll back feature in a custom 3way split view and a custom 4way split view (where 2 of the panes I created were sonar/sonar) ... Both the swipe gesture and the joystick worked correctly when scrolling back into the sonar history ...

So this does seem to be a consistent bug using the joystick to scroll back into the sonar history ...but it's only when the "2 pane" Sonar split view is active ...

Using the swipe gesture to scroll back into the the sonar history seems to work correctly in any combination of views ...

Rickie





« Last Edit: July 05, 2015, 07:15:49 AM by rnvinc »

Offline massillonbuckeye

  • Jr. Member
  • **
  • Joined: May 2012
  • location: Ohio
  • Posts: 20
  • Unit(s): Onix 8nt SI, 788, AC Pro, LM Great Lakes
  • Accessories: Terrova/I-Pilot Link
Re: Onix 8 NT Nightmare.
« Reply #4 on: July 06, 2015, 03:10:27 PM »
Thanks for checking that out for me Rickie.  Sounds like I need one of the touch units so I'd at least be able to recover without having to restart the unit.  Which is a terribly slow process.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3367
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Onix 8 NT Nightmare.
« Reply #5 on: July 07, 2015, 07:58:16 PM »
Thanks for checking that out for me Rickie.  Sounds like I need one of the touch units so I'd at least be able to recover without having to restart the unit.  Which is a terribly slow process.

Custom build a 3 or 4way split with 2 of the panels being sonar/sonar ...

I think your joystick should work for sonar history scroll back with any combination except the 2pane sonar/sonar ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
3210 Views
Last post May 07, 2014, 01:27:24 AM
by Nitro78
1 Replies
1875 Views
Last post June 28, 2014, 11:25:09 AM
by CarolC
0 Replies
1307 Views
Last post January 31, 2014, 03:45:03 PM
by LittleGazoo
1 Replies
1342 Views
Last post April 07, 2014, 06:20:19 PM
by rnvinc
2 Replies
1116 Views
Last post November 13, 2014, 06:16:31 AM
by lcookie
3 Replies
950 Views
Last post March 23, 2015, 08:28:33 AM
by metalworx
7 Replies
2067 Views
Last post May 30, 2015, 06:51:41 PM
by RonnieB
5 Replies
1993 Views
Last post May 19, 2015, 04:05:18 AM
by Vinniez520


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal