Author Topic: my pictures help here please!!!  (Read 4529 times)

0 Members and 1 Guest are viewing this topic.

Offline buton

  • Newbie
  • *
  • Joined: Sep 2014
  • location: Aledo, Tx
  • Posts: 12
  • Unit(s): 999ci, 899ci
  • Software: 5.210
  • Accessories: networkinng
my pictures help here please!!!
« on: September 28, 2014, 03:39:42 PM »
first day with boat...

is there anyway to improve this readings?

notice speed changes from 3 mph to mph 5

i know i have tweak the sensitivity and contrast, i was moving them and i was not able to get a good image..

also when i switched to 800 khz the right side
« Last Edit: September 28, 2014, 03:41:22 PM by buton »


Offline buton

  • Newbie
  • *
  • Joined: Sep 2014
  • location: Aledo, Tx
  • Posts: 12
  • Unit(s): 999ci, 899ci
  • Software: 5.210
  • Accessories: networkinng
Re: my pictures help here please!!!
« Reply #1 on: September 28, 2014, 03:42:16 PM »
this is how is mounted

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3167
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: my pictures help here please!!!
« Reply #2 on: September 28, 2014, 08:44:41 PM »
Your images actually look pretty good to me ...

The 3rd image down shows some water aeration blockage on the far left side of the SI image...indicated by the repetitive dark horizontal lines in the left SI...(this is normal at the higher boat speed of 4.9mph caused by the higher turbulence from the prop)...

This simply means your "optimum" scanning speed should be 2-3mph for the position that your xducer is currently in ...(If you want to scan faster, the xducer is going to need to be repositioned into cleaner bubble free water)...

The DI window in Humviewer can be adjusted by right clicking in the Di pane and change the lower limit to a lesser number ...(This will show more water column and less bottom detail in the DI image)...

Can you repost the issue you are having with the 800kHz (and which of your 2 units are you speaking of)...

Also ... Can you post screenshots from the unit itself...??

Humviewer is a great tool for learning and investigation...but not as conducive to pertinent settings recommendations as actual screenshots from the unit ...

Rickie
« Last Edit: September 28, 2014, 08:54:53 PM by rnvinc »

Offline buton

  • Newbie
  • *
  • Joined: Sep 2014
  • location: Aledo, Tx
  • Posts: 12
  • Unit(s): 999ci, 899ci
  • Software: 5.210
  • Accessories: networkinng
Re: my pictures help here please!!!
« Reply #3 on: September 28, 2014, 09:30:41 PM »
so all those spots along the  centerline is water bubbles caused be the prop, boat and transducer position?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3167
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: my pictures help here please!!!
« Reply #4 on: September 29, 2014, 11:26:28 AM »
I'm not sure which "spots" you are referring to ...

The individual echoes in the "dark water column" are most likely fish of small pods of baitfish...

There does seem to be a small amount of left SI beam blockage on the 4th picture ...indicated by the wider bright Orange just to the left of the center line and parallel to the centerline ... (I'm guessing the motor may have been trimmed down in that image getting a little reflection from the motor lower unit)...

The aerated water issue in pic 3 is indicated by the dark repeating horizontal lines at the extreme left of the SI image ...your other images at slower scanning speeds does not show these dark horizontal lines...which indicates this issue only happens when scanning faster than 4mph...this is (in most cases I've seen) just caused by the higher RPM's of the prop aerating the water to the left of the xducer ... Bubbles will block some of the sound pulse ... Creating dark horizontal shadows on the "motor side" of the SI image...

Can you post some images from the unit ...??

Rickie

« Last Edit: September 29, 2014, 11:27:47 AM by rnvinc »

Offline buton

  • Newbie
  • *
  • Joined: Sep 2014
  • location: Aledo, Tx
  • Posts: 12
  • Unit(s): 999ci, 899ci
  • Software: 5.210
  • Accessories: networkinng
Re: my pictures help here please!!!
« Reply #5 on: October 06, 2014, 05:48:02 AM »
i kind of adjusted the transducer to be more parallel with the water and boat.

I also made sure that the chart speed was the same as the boat speed.

what i think is that at 3mph which was the speed i was trying to do, i get some air or noise from the wake maybe on the right side... and on the left side  i am getting a reflection of something.

do you think i should move it?

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • location: White Cloud , MI
  • Posts: 418
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): 859ci DI, Helix 12DI , H12SI, H12MSI G2N
  • Software: v7.65, v1.40 x 3
  • Accessories: AS GPS HS, AS GRP, I-Pilot Link, RC-1
Re: my pictures help here please!!!
« Reply #6 on: October 06, 2014, 09:31:08 AM »
The SI units see all the way  to the surface, I can even see water being pumped from my bilge - if it's not bothering your long distance readings, I would not worry too much about it. The more I trim up the worse the boiling gets behind me....
« Last Edit: October 06, 2014, 09:33:15 AM by sfw1960 »

Offline buton

  • Newbie
  • *
  • Joined: Sep 2014
  • location: Aledo, Tx
  • Posts: 12
  • Unit(s): 999ci, 899ci
  • Software: 5.210
  • Accessories: networkinng
Re: my pictures help here please!!!
« Reply #7 on: October 06, 2014, 10:35:46 AM »
i think i should dedicate one afternoon on the lake without my fishing rods to work on this and get the best setup and right speed that works the best....

thanks

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • location: White Cloud , MI
  • Posts: 418
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): 859ci DI, Helix 12DI , H12SI, H12MSI G2N
  • Software: v7.65, v1.40 x 3
  • Accessories: AS GPS HS, AS GRP, I-Pilot Link, RC-1
Re: my pictures help here please!!!
« Reply #8 on: October 06, 2014, 01:45:16 PM »
I get pretty decent images with chart @ 4 and 1.5-1.8 MPH on TM, I can only go about 2.5 on gas motor W/O dropping bags..

Offline buton

  • Newbie
  • *
  • Joined: Sep 2014
  • location: Aledo, Tx
  • Posts: 12
  • Unit(s): 999ci, 899ci
  • Software: 5.210
  • Accessories: networkinng
Re: my pictures help here please!!!
« Reply #9 on: October 06, 2014, 02:06:14 PM »
I get pretty decent images with chart @ 4 and 1.5-1.8 MPH on TM, I can only go about 2.5 on gas motor W/O dropping bags..

thanks for the tip i will have to experiment a lot and find out...

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • location: White Cloud , MI
  • Posts: 418
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): 859ci DI, Helix 12DI , H12SI, H12MSI G2N
  • Software: v7.65, v1.40 x 3
  • Accessories: AS GPS HS, AS GRP, I-Pilot Link, RC-1
Re: my pictures help here please!!!
« Reply #10 on: October 06, 2014, 07:47:44 PM »
Also you should use the screen shot function with a blank SD card so we can see the actual images you get off the machine's setup - there's too many variables in HV to tell for sure what you see on the screen.

G'Luck!!!


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2114 Views
Last post April 07, 2010, 06:48:08 AM
by jimf
0 Replies
1344 Views
Last post April 26, 2010, 06:45:51 PM
by calli1
3 Replies
1800 Views
Last post February 21, 2011, 03:59:19 PM
by Sigler
1 Replies
2380 Views
Last post March 20, 2011, 01:27:56 PM
by sonar2000
1 Replies
2716 Views
Last post April 20, 2011, 06:34:51 AM
by jimf
3 Replies
2154 Views
Last post May 27, 2011, 08:27:16 PM
by Roddy
8 Replies
3228 Views
Last post June 18, 2012, 12:57:48 PM
by JudoJeff1234
5 Replies
1046 Views
Last post August 30, 2016, 10:27:31 PM
by mike fish


SimplePortal 2.3.3 © 2008-2010, SimplePortal