Author Topic: 581i HD Track problem  (Read 1113 times)

0 Members and 1 Guest are viewing this topic.

Offline DiveExplorer

  • Jr. Member
  • **
  • Joined: Sep 2011
  • Posts: 48
581i HD Track problem
« on: July 22, 2014, 11:34:21 AM »
Hi All

I own 581i HD Di unit which Im using to collect gps and depth data.

I was mapping a area few days ago. I was trying to map the area pretty well and thorough.  All seems to be fine, gps was working well, the sonar was collecting depth very well also.

Then afterwards I exported all navigation data to an SD card.  But when I was going to check it on the computer there was nothing, no tracks from that day.

There were old data from another day and area. When I plugged the transducer and got a gps fix again I could se that the breadcrumbs from the area was still there. I tried to export it again, and it worked. But there was no depth data only gps data.

Have somebody else run into some similar problem ? Is there something that I can do ? Or is this something that I can expected ?


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 581i HD Track problem
« Reply #1 on: July 22, 2014, 11:44:41 AM »
Did you remember to Save Current Track when you were finished before shutting your 581i HD DI unit off?
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline DiveExplorer

  • Jr. Member
  • **
  • Joined: Sep 2011
  • Posts: 48
Re: 581i HD Track problem
« Reply #2 on: July 22, 2014, 12:08:48 PM »
That is something that Im not sure about. There is a possibility that I did not do that.

Could that explain that I have the track but no depth data ?

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 581i HD Track problem
« Reply #3 on: July 22, 2014, 01:13:34 PM »
Yes and it will also explain why there was no track data when you originally exported it.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline DiveExplorer

  • Jr. Member
  • **
  • Joined: Sep 2011
  • Posts: 48
Re: 581i HD Track problem
« Reply #4 on: July 22, 2014, 02:47:32 PM »
Ok thanks,  :) then I know whats the problems is..... Me...  :o

Better to practice more on this unit.  8)


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1317 Views
Last post September 23, 2010, 04:56:42 AM
by Humminbird_Greg
3 Replies
1766 Views
Last post April 14, 2011, 06:31:38 PM
by inshorecatch
4 Replies
2701 Views
Last post August 05, 2011, 05:32:03 AM
by sonar2000
17 Replies
5294 Views
Last post July 16, 2012, 12:04:26 PM
by Humminbird_Greg
0 Replies
1152 Views
Last post May 31, 2012, 02:08:40 PM
by navionic
5 Replies
3588 Views
Last post April 15, 2013, 11:45:25 AM
by Humminbird_Greg
2 Replies
1069 Views
Last post August 26, 2013, 09:22:32 PM
by LittleGazoo
5 Replies
3125 Views
Last post February 03, 2014, 02:54:56 PM
by JD88


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal